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SECTION B:  FLORIDA SURVEYING 
PROCEDURES FOR TRIMBLE® R8/GNSS 
SURVEY GRADE GPS EQUIPMENT 

The use of the Trimble® R8/GNSS can greatly 
improve the efficiency of collecting and processing 
survey data.  Survey data can be electronically 
recorded and stored for downloading to a computer 
for processing.  The survey data must be collected in 
a manner that will be compatible with the software 
used for processing the data. The procedures 
described below shall be followed in collecting, 
recording, and downloading the survey data using the 
Trimble® R8/GNSS GPS & Virtual Station 
Reference (VRS) Network surveying instruments. 
Follow these procedures carefully and correctly. If 
not properly followed, damage to the survey 
equipment may occur. 

The following programs should be installed on your 
computer. 

 The current version of AutoDesk Civil 3D. 

 Trimble Rinex Converter. 

 The current version of Trimble Data Transfer. 

 Register with Trimble Link Menu on AutoCAD.  

 Geoid Model installed using Trimble Link- (The 
local IT personal should help you with this.) 

This procedure is written assuming that the reader 
has a basic understanding of the Survey Grade GPS 
instrument and software. If a more detailed 
explanation is required please refer to the Trimble® 
R8/GNSS user manual or the Trimble® TCS2 data 
collector user manual.  

A. INITIAL SETUP OF SURVEY STYLE IN 
TSC2 DATA COLLECTOR FOR 
TRIMBLE® R8/GNSS SURVEY 
EQUIPMENT 

NOTE: Once a survey style is established it 
will not need to be reestablished unless the 
Trimble TSC2 data collector memory is 
erased or the user is supplied with a new 
Trimble TSC2 data collector. The survey 
style may be setup in the office. 

1. Tap > “CONFIGURATION” icon (This 
will set-up survey styles) 

a. Select > “Options” 

b. Check all three boxes, (Default may have 
them checked already) 

i. GPS Surveying 

ii. TS Surveying 

iii. Advanced Geodetic Survey 

c. Tap > “Enter” 

2. Tap “CONFIGURATION”  

3. Select > “Survey Styles” 

a. Highlight > “RTK & Infill” by using 
the scroll arrows in the center of the data 
collector. 

If you used the stylus and the touch 
screen, you will automatically be taken 
to the “RTK & Infill” options. Press 
Esc to get back out 

b. Once RTK & Infill is highlighted Tap > 
“Copy” on the bottom of the screen 
between” New” and “Delete” options. 

c. Enter a Style name using the data 
collector keyboard: > “RTK OPUS” 

d. Tap > “Enter” 

e. Tap > “Accept” 

4. Scroll to “RTK OPUS” using the scroll 
arrows in the center of the data collector 

a. Tap > “Base Options” 

b. Select a Survey Type > “RTK & Infill” 

c. Select a Broadcast Format > “CMR+” 

d. Leave the box uncheck to “Output 
additional code RTCM:”  

e. Select a Station Index > “29” 

f. Select a Logging Device > “Receiver” 

g. Select a Logging Interval > “15.0 s” 

h. Select Elevation Mask > “10°” 
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i. Select > 1/3        “this will take you to page 
2”  

j. On Page 2 2/3  Select  Antenna Type > 
“R8 Model 2/ sps88x Internal” 

k. Select Measure type > “Bottom of 
Antenna Mount” 

l. Enter Height > “2.0m” using data 
collector’s keyboard THIS WILL 
CONVERT TO 6.56 FT 

m. Enter Height > “2.25m” (If using base 
height extension.) This will convert to 
7.382 ft - This height will vary 
depending on the height of the base 
receiver (Section A-4-l.  

n. Leave the Serial Number blank for now. 

o. On page 3 >  3/3  

p. Check boxes L2C  ,  GLONASS 

q. Tap > “Accept” 

5. Tap > “Base Radio” 

a. Select radio type > “Trimble HPB450” 

b. Select a Controller Port > “COM1” 

c. Select a Baud Rate > “9600” 

d. Select Receiver Port > “Port 1”  

If you are using the 9 pin connection 
option 2 cable from the base receiver 
to the radio then the Receiver Port 
should be > “Port 2” 

e. Parity should be set to > “None” 

f. Tap > “Connect” 

g. Tap > “Accept” 

6. Tap > “Rover Options” 

a. Select Survey Type > “RTK” 

b. Select Broadcast Format > “CMR+” 

c. Select Station > “Any” 

d. Check the box to “Prompt Station 
Index:” 

e. Tap for page 2 >  1/4  

f. Select Satellite Diff: > “OFF”  

g. Leave box to “Ignore Health” 
unchecked 

h. Select Elevation Mask > “10°” 

i. Select PDOP Mask > “6.0” 

j. Tap for page 3 > 2/4   

k. Enter type > “R8 Model 2/SPS88x 
Internal” 

l. Select Measure to > “Bottom of 
Antenna Mount” 

m. Select Antenna Ht. > “2.0m” (This will 
convert to feet automatically) 

n. Serial Number can be left blank 

o. Tap for page 4 >  3/4 

p. Check boxes L2C  ,  GLONASS 

q. Tap > “Accept” 

r. Tap > “STORE” (located on the bottom 
of the screen) – VERY IMPORTANT TO 
TAP STORE, THIS WILL SAVE ALL 
YOUR CHANGES. 

7. Set up a new style for the Internal Radio – 
Set up once 

a. Scroll to “RTK OPUS” using the scroll 
arrows in the center of the data collector. 

b. Copy > “RTK OPUS” 

c. Name the Survey Style “RTK Internal” 

d. Tap > “Enter” 

e. Tap > “Accept” 

f. Select the style just copied “RTK 
Internal” 

g. Scroll down to “Base Radio” 

h. Under Type: dropdown select > 
“Trimble Internal” 

i. Enter Method > “Trimble 450” 

j. Tap > “Accept” 
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k. Tap > “Store” VERY IMPORTANT 

l. Tap > “ESC” to return to the main 
menu. 

B. INITIAL TSC2 DATA COLLECTOR JOB 
SET-UP (May be performed in the office) 

1. Turn on TSC2 Data Collector (press green 
button on the lower left hand corner of the 
Data Collector). 

2. From the Windows Mobile Screen - Tap the 
“Survey Controller”  

3. From the Survey Controller main menu – 
Tap the “Files” icon  

Tap > “New Job” or type “N” from data 
collector keyboard. 

4. In the “New job” dialog box-  

a. Enter in the Job name: (i.e. date-six 
characters of the Last name of 
Landowner- 10-01-09-Smith, data 
collectors allow up to 16 characters for a 
job name). 

b. Under Job Name- in the Properties Box 
tap box next to “Coord.sys.:” wait for 
next screen to appear. 

c. At the Select coordinate system box-tap 
the “Select from Library” button. 

d. Select “Next” 

e. At the “System:” dropdown- Select: 
“UTM” 

f. At the “Zone:” dropdown- Select: “17 
North” (for Administrative Area 1, use 
Zone 16 North). 

g. At the “Datum:” dropdown- Select: 
“NAD 1983 (Conus)(Mol)” 

h. Check the “Use geoid model:” check box 

i. At the “Geoid Model:” dropdown- 
Select: “G03USDA” (If not set to 
default). 

j. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 

k. The “Use datum grid:” should be set to 
“No” 

l. At the Coordinates:” dropdown- Select: 
“Grid”  

m. At the “Project Height:” dropdown- 
Select: “i.e. 100.00” sft” (or use a 
relative elevation for your region.) 

n. Tap > “Store” (This is located in the 
lower right hand corner of the screen) 

5. This will take you back to the “New Job” 
properties screen (page 1) 

a. Tap the > “Units (Dist.):” (the second 
option under “Properties”)  

b. At the “Distance and Grid Coords:” 
dropdown- Select: “US survey feet” 

c. At the “Height:” dropdown- Select: “US 
survey feet” 

d. At the “Distance Display:” dropdown- 
Select: “0.001” 

e. At the “Coordinate Display:” dropdown- 
Select: “0.001” 

f. At the “Angles:” dropdown- Select: 
“DDD.MMSS” 

g. At the “Angle display:” dropdown- 
Select: “1”” 

h. At the Azimuth format:” dropdown- 
Select: “Azimuth” 

i. At the “Lat/Long:” dropdown- Select: 
“DDD.MMSS” 

j. At the “temperature:” dropdown- Select: 
“Fahrenheit” 

k. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 

l. At the “Pressure:” dropdown- Select: 
“Inch Mercury” 

m. At the “Coordinate order:” dropdown- 
Select: “North-East-Elev”   



Chapter 1  Surveying  Part 650 
    Engineering Field Handbook 
    Florida Supplement 
     
     
     

 

FLB1 - 4 (210-vi-EFH-Florida Supplement February 2011) 

n. At the “Stationing:” dropdown- Select: 
“10+00.0” 

o. At the “Grade:” dropdown- Select: 
“Percent” 

p. At the “Area:” dropdown- Select: 
“Acres” 

q. At the “Coordinate view:” dropdown- 
Select: “WGS84” 

r. At the “Laser VA Display:” dropdown- 
Select: “Vertical angle” 

s. At the “Time Format:” dropdown- 
Select: “Local date/time” 

t. Tap > “Accept” 

6. The “Linked Files” option shall be set to 
“None”. (Third option under “Properties”) 

7. The “Active Map” option shall be set to 
“None”. (Fourth option under “Properties”) 

8. The “Feature library” can be set to “None” 
or may be selected from a list. (Fifth option 
under “Properties”) 

9. You may create your own feature code 
library, which is the point codes library for 
the type of survey shot (ROAD, CROP, NG, 
etc). The State Office may provide you with 
a feature code library upon request. 

10.  From the “Cogo Settings:” menu (Sixth 
option under “Properties”) 

a. At the “Distances:”  dropdown - Select 
“Grid”  

b. The “South Azimuth(grid)” The check 
box shall be unchecked. 

c. At the “Grid Coords:” dropdown- Select: 
“Increase North-East” 

d. At the “Magnetic declination:” 
dropdown- Select: “0°00’00.00000E” 

e. The “Neighborhood Adjustment:” 
checkbox shall be unchecked. 

f. At the “Weight Exponent:” dropdown- 
Select: “0.5” 

g. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 

h. On page 2 at the “Road cross section 
interpolation by:” dropdown- Select: 
“Elevation” 

i. Tap > “Accept” 

j. Tap > “Accept”  again (This will take 
you back to the Survey Controller Main 
Menu) 

11. The Job is set-up, the survey equipment can 
be set-up.  

(Some of these setting will only need to be set 
one time, before becoming a settings default). 

C. INITIAL SURVEY EQUIPMENT SET-UP 

1. The center leg of the large yellow SECO 
tripod shall be loosened and adjusted to the 
desired height-  

a. The center leg has adjustable heights and 
pin holes for the heights of 1.5 M, 1.8 
M, and 2.0 M. The maximum height for 
this setting is 2.0 M.  See Figure 1. 

b. Insert the push pin into the hole to lock 
the desired height. Once pin is inserted 
lock the center leg by tightening the 
black knob. 

2. Place the center leg of the large yellow 
SECO tripod directly on the Control Point. 
Adjust the three legs of the tripod to get the 
tripod level using the level on the control 
rod. The leg of the SECO tripod that has a 
brass screw must be tightened with the 
pinky finger and the thumb to avoid 
stripping of brass threads.  

3. It may be easier to attach cables to the base 
receiver (base receiver is marked with a “tx” 
with permanent tape or permanent marker) 
BEFORE placing the base receiver on top of 
the SECO tripod. As the tripod can get quite 
tall if set to the maximum height of 2.0m.  
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Figure 1: Rover Receiver Tripod 

  

4. Attach the small black antenna to the base 
receiver. 

5. Attach base receiver to brass attachment and 
place on top of the large yellow SECO 
tripod. Make sure you wiggle the brass piece 
on top of the tripod to secure it in place and 
tighten with brass screw underneath the base 
plate. (Optional base extension may also be 
used. If using the port 2 cable it will need to 
be used. It’s 0.25m in length and may be 
noted in the data collector for height of 
instrument). 

6. Level tripod- (tripod may have to be moved 
while base receiver was attached).  

a. There will be only two legs with 
loosening grips and one leg with a brass 
screw. Place one hand on the leg itself, 
and the other hand on the loosening grip.  

b. Squeeze the loosening grip so the leg can 
freely move 

c. Use other hand to adjust the leg while 
looking at the leveling bubble 

d. Repeat for the other leg. 

e. The third leg will have a brass screw and 
a black knob. Loosen both screw and 
black knob, level. 

f. Once tripod is level, tighten the last leg 
of SECO tripod by using the black knob. 
Use the pinky finger and the thumb to 
tighten brass screw to avoid stripping 
the brass threads.  

7. Put the rover rod together- See Figure 2 

Black Knob

Push Pin

Height Reading 
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Figure 2: Rover Rod 

 

8. Attach the small black antenna to the bottom 
of the rover receiver.  (Rover receiver will be 
the last receiver in the case, and will be 
labeled with a “t” or a permanent marker) 
Attach rover receiver to black carbon fiber 
rod. See Figure 3. 

9. Attach the Rover Receiver to black carbon 
fiber rod. 

10. If using external radio, put the large antenna 
pieces together-  

a. Attach the silver tip to the black rubber 
antenna.  See Figure 4. 

b. Attach black rubber antenna to the black 
antenna base, this will have a long antenna 
cable attached to it. See Figure 4. 

Figure 3: Rover Receiver 

 

 

Figure 4:  Large Antenna 

 

Silver antenna tip 

Black Rubber Antenna

Black Antenna Base

Yellow Antenna Mount

Antenna 
Cable 

Attach to 
External Radio 

Rover Rod

Small Black 
Antenna 

Rover Receiver
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c. Attach to the long yellow antenna 
mount. Fully extend the yellow antenna 
mount until a black button snaps into the 
hole on the bottom of the yellow antenna 
mount. 

d. Attach yellow antenna mount to a 
standard tripod using the black washer 
provided to prevent the antenna from 
falling through the tripod.  See Figure 5. 

Figure 5: Washer on Standard Tripod 

 

Figure 6: External Radio 

 

11. Attach the External radio (See Figure 6) to a 
standard tripod 

12. Attach antenna cable to the back of Radio 

13. The Antenna Cable should be the First 
thing to connect to external radio, and the 
last Cable to be disconnected from the radio 
to avoid electrocution of the External 
Radio.  

14. Behind the external radio are two settings: 
Low (2 watts) and High (35 watts).  

15. The setting should be at Low (2 watts) for 
smaller surveys, High (35 watts) for 

extended range for larger surveys. Place the 
setting at low for now. 

16. Connect the black “lemo” cable to the base 
receiver with the single port.  

One end will have a single port, the other 
end will have a dual ports. See Figure 8.  

Figure 7: Black Lemo Cable 

 

17. Connect one of the ends of the black lemo 
cable to the lithium “cow bell” battery. See 
Figure 12 and Figure 13. 

18. Remove the cables from the large battery 
pouch. 

Because Trimble provided two different types 
of cables to gain a connection from the base 
receiver to the external radio, it’s important 
to know both ways. The two ways to connect 
the base receiver to the external radio are 
labeled option 1 and option 2. 

Directions for Option 1(See Figure 12) 

1. Connect external radio option 1 cable to the 
back of the radio in the “Data/PWR” port. 
Note: This Radio Cable will have two 
connections on one end. One connection will 
go to the back of the radio (data/PWR); the 
other end will go to the large Motorcycle 
Battery.  See Figure 8 and Figure 9. 

2. Connect external radio option 1 cable to the 
black lemo cable.  See Figure 7 and Figure 8. 

Single Port 
End - To 
Base 
Receiver 

Black washer on 
standard tripod 

External Radio

Wattage Button 
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Figure 8: External Radio Cable Figure 9: Large Motorcycle Battery 

 
 

Directions for using the  Option 2 cable (See 
Figure 13) 

3. Connect external radio option 2 cable to the 
back of the radio in the “Data/PWR” port.  
Note: This Radio Cable will have two 
connections on one end.  One connection 
will go to the back of the radio (data/PWR), 
the other end will go to the large Motorcycle 
Battery.  When using the option 2 cable, note 

that you will need to change the 
RECEIVER PORT in the survey style from 
PORT 1 to PORT 2 (BASE RADIO 
OPTIONS).  Refer to page 2 (Section A 
Subsection 5 - d) 

4. Connect the external radio option 2cable to 
the base receiver using nine pin connector 
end. See Figure 10. 

Figure 10: External Radio Cable     Figure 11: Large Motorcycle Battery 

 

Connect to External 
Radio 

Connect 
External Radio 
Option 2 Cable 

Nine pin 
connector 

Connect 

External Radio Option 
1 cable 

To Black Lemo 
Cable

To External Radio 
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Figure 12:  Survey Grade GPS Hook-Up Option      

 

Figure 13: Survey Grade GPS Hook-Up Option 2 
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D. SETTING UP FOR COLLECTING FIELD 
SURVEY DATA  

1. Turn on the Base Receiver, by pushing the 
green button on the receiver. Check to make 
sure the receivers have the small black 
antennas attached to them.  

2. Turn on the Data Collector using the green 
power button on the lower left hand corner 
of the data collector. 

3. Tap > “Survey Controller” icon 

If you set up the job in the office, it should 
default to that job, but if the data collector was 
turned off and then turned back on the default 
may have been lost.  

4. Follow the steps listed below to open the job 
that was set-up in the office 

a. If there is no current job loaded, tap > 
“Files” 

b. Tap > “Open Job” 

c. Find the job that you set-up in the office, 
double tap the job, and it shall be loaded. 

5. At the Survey Controller main menu - to 
start the Base Receiver- Tap > 
“Configuration” 

6. Tap > “Controller…”  

7. Tap > “Bluetooth” or type “B” using the 
data collector keyboard 

a. At the “Connect to GPS receiver / VX / S 
Series” Dropdown Select the Receiver by 
the Serial number (The last four digits of 
the serial number located on side of 
receiver). 

b. At the “Connect to Laser” Dropdown 
Select- “None” 

c. At the “Send ASCII Data to:” Dropdown 
Select- “None” 

d. Tap > “Accept” 

You may need to enable Bluetooth 
abilities if the data collector was powered 
down at some point, if so, a dialog box 

will come up asking you to enable the 
Bluetooth capabilities. Check box to turn 
on Bluetooth, and tap > “ok” on the top 
right hand corner of the screen. 

e. To make sure you have a Bluetooth 
connection with the base receiver, you 
will see two battery icons, a satellite icon, 
and two receiver icons on the right side of 
the screen pop into view when connection 
is made. This may take a few seconds to 
activate. If there is only one battery icon 
after a minute, the data collector, and you 
may have to repeat the steps.  

8. At the Survey Controller main menu - Tap > 
“Survey” icon 

a. Tap > “RTK OPUS” for the survey style 
(External Radio use) or  

Tap > “RTK OPUS INTERNAL” for 
the Survey Style (Internal Radio use) 

b. Tap >“Start base receiver” This is 
activate the base receiver to receiver 
information from satellites. 

c. Enter the PT Name for the Base Station 
location. (PT=Point, and identifies the 
point for base station) tap Black Arrow 
(►) 

d. Tap > “Key In” 

e. Type in point name- Should be numeric, 
(1,1000,2000, etc.). When importing a 
CSV point file into a civil package, an 
error will come up with line 1 (which is 
the base point) when importing points. 
You will have to change it in the CSV file 
if you don’t do it here.  

f. Tap > “Here”- (once you tap this you’ll 
notice the fields will be filled in. The 
satellites gave you a reading of where 
that base receiver is located.) 

g. Tap > “Store” to store the reading 

h. Tap > “Antenna Ht.” 

i. Enter the height of the SECO tripod.  
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i. To get your height, look at the 
bottom of the SECO tripod, it will be 
on either of three settings (1.5 m), 
(1.8 m), and (2.0 m). If you’re using 
the base extension, add 0.25 M to the 
height that was set.   

ii. This height will vary from job to job 
depending on the height of the 
SECO tripod that was used.  

iii. The maximum height is 2.25m. At 
this height, the SECO tripod is 
extended to the maximum 2.0 m 
setting, and the 0.25 m base 
extension was used. Once you enter 
the height, the data collector will 
automatically convert meters to feet. 

j. Tap > “Start” at the bottom right corner 
of the screen. This will start the Base 
Receiver. 

k. Once base is started, Tap “Ok”  

l. Check the radio to make sure it is 
operating- THE TX LIGHT WILL BE 
BLINKING ON AND OFF. 

9. Turn on Rover Receiver. 

10. To Bluetooth and Link to the Rover 
Receiver- 

11. Tap > “Configuration” 

12. Tap > “Controller”  

13. Tap > “Bluetooth” 

a. At the “Connect to GPS receiver / VX / S 
Series” Dropdown select the Receiver by 
the Serial number (The last four digits of 
the serial number) 

b. At the “Connect to Laser” Dropdown 
Select- “None” 

c. At the “Send ASCII Data to:” Dropdown 
Select- “None” 

d. Tap > “Accept” 

14. Change the Radio Frequency 

a. Tap > “Configuration” icon from 
Survey Controller main menu. 

b. Tap > “Survey Styles”  

c. Tap > “RTK OPUS” or “RTK OPUS 
Internal” depending on which survey 
style you used for the survey. 

d. Tap > “Rover Radio”  

e. Select > “Trimble Internal” 

f. Tap > “Connect” 

g. Choose the proper Radio frequency 
accept > “411.3000 Mhz” 

h. Tap > “Accept” 

i. Tap > “Store” 

j. Tap > “ESC” 

15. To Start the field survey 

a. Tap > “Survey” icon 

b. Tap > “RTK OPUS” 

c. Tap > “Start Survey” 

d. Wait for data collector to get 100% 
reliability.  

e. Tap > “Accept” 

f. Once initialization is gained (data 
collector will beep) Tap > “Ok” 

g. Tap > “Survey” icon from Survey 
Controller Main menu 

h. Tap > “Measure Points”  

i. Enter Point name,  or point code and 
Point data 

j. Enter “2.0 m” for Rover Rod height  

k. Tap > “Measure” in bottom right corner 
of screen to store the point. ONCE 
“MEASURE” TURNS TO “STORE” 

l. Tap > “Store” FOR EACH POINT 

m. Continue surveying to gather data.  

n. To view the points gathered, Tap > 
“Map” option on right side of screen.  
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o. Tap > “ESC” to exit the map screen.  

16. To End your survey 

a. Tap > “ESC” 

b. This will go back to the “Survey 
Controller Main Menu” 

c. Tap > “Survey” icon 

d. Tap > “End GPS Survey” 

e. Tap > “Yes” to power down Rover 
receiver 

17. To power down Base Receiver you will need 
to Bluetooth link to the Base receiver  

a. Tap > “Survey” icon from Survey 
Controller main menu 

b. Tap > “RTK OPUS” or “RTK OPUS 
Internal” depending on which survey 
style you used for the survey. 

c. Tap > “End GPS Survey” 

18. Turn off the radio and remove the power. 

19. Begin to pack up the equipment. 

E. SITE ELEVATION CALIBRATION 

This procedure will ensure elevation accuracy of 
benchmarks on project sites when using the 
survey grade GPS. These procedures assume the 
user possesses basic knowledge and 
understanding of surveying techniques to 
perform a Bench Level Circuit survey. 

1. Set a minimum of three benchmarks using 
wooden stakes or #4 rebar. Set benchmarks 
at a minimum distance of 200 feet to limit 
the number of turns.  

2. The elevation of the benchmark may be 
assumed or a known monument (i.e., NGS 
markers).  

3. Draw a small sketch of the site in the 
fieldbook. Record necessary information 
about the survey in the fieldbook (i.e., 
rodman, date, weather, etc.). 

4. Perform a Bench Level Circuit survey on all 
benchmarks (minimum of three (3)) and 
record all measurements for turning points 
and benchmarks in fieldbook.  

5. The survey must close within recommended 
tolerance as per equation – 

 ܯ√ݐ0.10݂

M= distance in Miles 

(i.e., 0.10√0.5 = 0.07ft allowable tolerance) 
in order for the information be used for the 
survey. 

If bench level circuit is not in tolerance, 
record in fieldbook, and rerun bench level 
circuit survey again to until it closes within 
tolerance.   

6. If the Bench Level Circuit Survey was 
conducted with assumed elevations, a 
translation will need to be performed. A 
translation on the site calibration elevations 
may be conducted using the “Translate 
Survey Database” tool in Civil 3D. Refer to 
the Engineers Field Handbook Part 650, 
Chapter 1, Florida Supplement, Section D 
for a more detailed explanation.  

7. Once the bench level circuit survey is 
complete begin GPS surveying.  

8. Elevation differences between BM should be 
the same with site calibration elevations and 
elevations shot with the GPS. 

9. Bench Level survey may also need to be 
rerun if elevations from GPS and previous 
bench level survey elevations vary more than 
the allowable tolerance.  

10. If survey job takes more than a day, the 
benchmarks will need to be recorded with 
the survey grade GPS at the beginning of 
each day to ensure accuracy of elevations. 

F. DOWNLOADING THE BASE FILES USING 
TRIMBLE DATA TRANSFER SOFTWARE 

This is done to get the base point adjusted by 
OPUS or post processed by OPUS to get the best 
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results for the survey. Due to this being the 
newest survey equipment at the present time, 
OPUS requires that the T01 file or DAT file be 
converted to a RINEX file. 

1. Connect the base to the computer using the 9 
pin cable for port 1 and the other end 
connects to the base.  

2. Open Trimble Data Transfer by going to the 
Start menu> All Programs> Trimble Data 
Transfer > Data Transfer 

3. Tap >“Devices”on the right hand side. 

4. Tap >“New” on the lower left hand corner of 
the “Devices” dialog box.. 

5. Select “Survey Controller” from the list. 

6. Select “COM1” for the port and tap “Next”. 

7. Give the device a Name- “R8 Base receiver” 
or something that represents the base 
receiver.  

8. Tap Finish 

9. To connect to R8 Base receiver select the 
new device and the base receiver in the list. 
Tap the “Connect” button which is the green 
plug in button.  

10. Will will see a new list” 

The files are stored in the “Trimble Data” 
folder. Now you should be able to download 
these files using Active Sync or place the file on 
a thumb drive.  

G. USING THE TRIMBLE RINEX 
CONVERTER 

1. Create a folder in which you can place your 
“T01” R8/GNSS base file or files.(Usually 
associated with the project file folder) 

Figure 14: File Name 

 

2. Open the Trimble RINEX Converter by 
clicking on the desktop icon or going to “All 
Programs/Trimble/Convert to 
RINEX/Convert to RINEX.  See Figure 15 
or Figure 16. 

3. You will first see a small DOS dialog box.  
See Figure 17. 

Figure 15: RINEX Icon 

 

 

       Figure 16: RINEX File Menu 

 

Desktop Icon 
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Figure 17:  DOS dialog box 

 

4. Then the program dialog box will appear.  
See Figure 18. 

Figure 18: Program Dialog Box 

 

5. Set the format version of RINEX to “2.10” 
by going to the menu “Tools” > “Options”.  
See Figure 19. 

Figure 19: RINEX Menu 

 

6. The options Dialog box will appear. See 
Figure 20. 

Figure 20: Option Dialog Box 

 

7. Go to “Default Format” and click on the 
blue dropdown arrow- Select “RINEX 
v2.10” or v2.11” OPUS will give you an 
error when the version is set to v3.00.  See 
Figure 21. 

Figure 21: Option Dialog Box 

 

8. Set the default folder in which you wish to 
place the RINEX files clicking the “Use 
Default Folder” checkbox and by clicking on 
the Browse button. Browse to the file you 
set-up earlier.  See Figure 22. 

Select v2.10 
or v2.11 Dropdown arrow 
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Figure 22: Setting File Path 

 

9. Browse out to the folder in which you wish 
to place the RINEX files.  See Figure 23. 

Figure 23: Setting File Path for RINEX folder 

 

10. Once the RINEX version is set, and the 
folder to place the RINEX are set, click 
“Apply” and click “OK”.  See Figure 24. 

Figure 24: Options Dialog Box 

 

11. This will prompt you back to the main 
screen, Go to “File” > “Open”.  See Figure 
25. 

Figure 25: Dialog Box to Open File 

 

12. Browse to the file folder which has the T01 
files. Select all of the T01 files you wish to 
convert, Click “OPEN”.  See Figure 26. 

Figure 26: Convert File Dialog Box 

 

13. The RINEX converter will scan the files. 
Once complete, Click the “blue convert   
button” to convert the selected files.  See 
Figure 27. 

Figure 27: RINEX Converter Dialog Box 

 

14. Once the conversion is done browse out to 
your default folder and you will see the three 
converted files.  See Figure 28. 

Figure 28: RINEX Converted Files 

 

Browse Button

Click “OK”  
2nd 

Click 
“Apply” 1st 

Convert 
Button 
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15. Use the file that ends with “o” as the file to 
send to “OPUS”.  See Figure 29. 

Figure 29: File Extension to be sent to OPUS. 

 

16. Open Internet Explorer, go to website 
http://www.ngs.noaa.gov/OPUS/ 

17. For using OPUS homepage to post process 
your RINEX file follow the steps on the 
webpage or click the “Using OPUS” button 
for more details.  See Figure 30. 

Figure 30: OPUS button on Opus website 

 

H. SET UP BLUE TOOTH 
COMMUNICATIONS FOR NEW 
RECEIVERS OR OTHER RECEIVERS 

1. Turn on the receiver you wish to set up 
communications with. 

2. Turn on data collector 

3. Select “Survey Controller” from  

4. Tap > “Configuration” 

5. Select > “Controller” 

6. Select > “Bluetooth” 

7. Select > “Config” on the bottom of the 
screen. 

8. Once the Bluetooth settings screen comes up 
there will be three tabs on the bottom of the 
screen- <Mode>, <Devices>, and <COM 
Ports> 

9. Select the> “Devices” tab on the bottom of 
the screen.  

10. Select the option of > “New Partnership…” 

11. The data collector will scan for a new 
bluetooth device to connect to.  

12. The data collector will list all bluetooth 
devices. 

13. Highlight the appropriate receiver listed that 
contains the last 4 digits of the receiver serial 
number. with the same last four digits of the 
serial number on the receiver. 

14. Tap > “Next” 

15. Tap > “Finish” 

16. Once the bluetooth communication has been 
established, this will not have to be done 
again. 

17. To survey from the base receiver. Bluetooth 
to your Rover Receiver 

18. Go to > “Survey” from the main menu 
screen of the survey Controller 

19. Go to the survey style you’re using > “RTK 
OPUS” or “RTK OPUS Internal” 

20. Go to > “Measure Points” or > 
“Continuous Topo” this will automatically 
start the connection to the base receiver. 
Once connected you’re ready to measure 
points. 

I. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK MODEM 
CONNECTION SETUP  

1. Power on the TSC2 data collector. 

2. Tap the green Start icon located on the 
desktop of the TSC2 data collector. 

3. Select Settings.   

4. Notice three tabs on the bottom of the screen, 
Select the Connections tab. 

5. Select the Connections icon 
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6. Select the “Manage existing connections” 
link.  

7. Notice the “My ISP” in blue print at the top. 
And two tabs on the bottom “General” and 
Modem”.  Select the “Modem” tab.. 

8. Tap the “New…” button on the right. 

9. Type the new connection name “Verizon”. 

10. Select Hayes Compatible on COM1: as the 
modem type.   

11. Tap “Next” on the lower right hand corner 
of screen. 

12. Type #777 for the number to dial. 

13. Tap Next. 

14. Leave the “User Name”, “Password”, and 
“Domain” blank for now.  

15. Tap the Advanced button. 

16. Notice the four tabs on the bottom of the 
screen “General”, Port Settings”, TCP/IP, 
and “Servers”. 

17. From the “General tab, Select the baud rate: 
115200 using the dropdown arrow-it will be 
the last setting. 

18. Check “Wait for dial tone before dialing”. 

19. Leave the rest of the settings, go to the “Port 
Settings” tab.  

20. The port settings are as follows:  

a. Data Bits: 8 

b. Parity: none 

c. Stop Bits: 1 

d. Flow Control: Hardware. 

21. Go to the “Servers” tab.  

22. Using the radial button- Select “Use specific 
server address”. 

23. Enter the following(Click in the value box 
with stylus): 

a. DNS: 66.174.95.44 

b. Alt DNS: 69.78.96.14 

c. WINS: Leave Blank 

d. Alt WINS: Leave Blank 

24. Once the DNS values have been entered tap 
OK. 

25. Tap Finish. 

26. Select the new Connection.  

27. Now tap OK. (upper right hand corner of 
screen). 

28. Tap OK again to close the connections 
screen. 

29. Tap X to get back to Start menu. 

J. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK DIAL 
PROFILE SETUP  

1. Open Survey Controller on the TSC2 data 
collector. 

2. Go to the Configuration icon. 

3. Select “Dial Profiles”. 

4. Tap “New" (Located on the bottom of the 
screen) 

5. Name the new dial profile “VRS Now”. 

6. For Profile type: “Internet Rover”. 

7. Use Connection: select “Verizon”. 

8. Leave the Modem PIN value blank. 

9. APN (using side arrow ►) select = None 

10. IP Address: 155.63.211.99 

11. IP Port: 2101 

12. Go to Page 2. 

13. Check the box “Use NTRIP”. 

14. NTRIP Username: User provided Username 

15. NTRIP Password: User provided Password 

16. Connection Type select: Dial-up 

17. Leave “Send user identity info” unchecked. 
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20. Tap Store, and then tap ESC 

K. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK SURVEY 
STYLE SETUP  

1. Turn on TSC2 Data Collector 

2. Open “Survey Controller” 

3. Tap “Configurations” > “Survey Styles” 

4. Select “New” (located at the bottom of the 
screen)  

5. Give Style a name: “VRS Network” 

6. Style type: GPS 

7. Tap “Accept” 

8. Select “Rover Options”. 

9. Survey Type:  RTK 

10. Broadcast format (dropdown list) : 
VRS(RTCM) 

11. Store Points: Vectors 

12. Elevation Mask: 10° 

13. PDOP Mask: 6.0 

14. Go to Page 2 “Antenna”. 

15. Type: “R8 Model2/SPS88x Internal” 

16. Measure to: “Bottom of antenna mount” 

17. Antenna Height: “2.0M” 

18. Leave “Serial Number” blank. 

19. Go to page 3. 

20. Select checkboxes “L2C and GLONASS”. 

21. Tap “Accept”. 

22. Select “Rover Radio”. 

23. Type: “Internet Connection” 

24. Dial Profile: “VRS Now” 

25. Check “Prompt for Dial Profile”. 

26. Tap “Accept”. 

27. Tap “Store” 

L. IN THE FIELD WITH THE VRS 
NETWORK 

1. Connect the Modem to the battery that was 
supplied, (Self explanatory).  See Figure 31 

Figure 31: Modem to Battery Connection 

 

2. Connect the small antenna to the modem that 
was supplied.  

3. Put together Rover rod with Rover receiver. 

4. Connect the modem to the TSC2 Data 
Collector using the cream colored 
communications cable (one end FEMALE, 
the other end is MALE).  

 

5. Attach the VRS modem and TSC2 data 
collector to the Rover Rod for a complete 
set-up. See figure 32 

Figure 32: Complete set-up of VRS 
Network 

  
 

6. Turn on TSC2 data collector.  

7. Set-up new job or open existing job. 
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8. Turn on Rover receiver. 

9. Using TSC2, blue tooth to Rover Receiver. 

10. Once connected go to the Survey icon. 

11. Select the VRS Network survey style. 

12. Select Start Survey. 

13. Select the Dial Profile from the list; it will be 
the only one available “VRS Now”. 

14. Tap “Accept”. 

15. The screen will say “Switching Modem into 
Command Mode”. 

16. Network Log on screen will appear: 

a. User name: NRCS Supplied Username 

b. Password: NRCS Supplied Password 

c. Domain: Leave Blank 

17. The modem will establish internet 
connection.  Once the connection is 
established a list of base stations will appear. 

18. Select Base Station: TVN_RTCM_23 

There are multiple base stations, choose any 
base station to get a connection. 

19. Once the base station has been selected, an 
open connection scroll bar will appear.  Once 
the connection is established, the survey will 
begin.  The instrument will wait for 
satellites.  

20. Initialization will be gained 

21. Select the “Survey” icon 

22. Select “Measure Points” 

23. Select proper field code and begin field 
survey. 

24. To end Survey Tap > “ESC” 

25. Tap > “Survey” 

26. Tap > “End GPS Survey” 

27. Turn off rover receiver.  

28. Shut down TSC2 data collector and Pack up 
Equipment 

M. CHARGING THE BATTERY 

1. Plug charger into standard Wall Outlet 

2. Put Battery into the Charger. 

 

  



Chapter 1  Surveying  Part 650 
    Engineering Field Handbook 
    Florida Supplement 
     
     
     

 

FLB1 - 20 (210-vi-EFH-Florida Supplement February 2011) 

 
THIS PAGE INTENTIONALLY LEFT BLANK 


