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SECTION B.1:  FLORIDA PROCEDURES FOR 
TRIMBLE® R8/GNSS GPS SYSTEM 

The use of the Trimble® R8/GNSS can greatly 
improve the efficiency of collecting and processing 
survey data.  Survey data can be electronically 
recorded and stored for downloading to a computer 
for processing.  The survey data must be collected in 
a manner that will be compatible with the software 
used for processing the data. The procedures 
described below shall be followed in collecting, 
recording, and downloading the survey data using the 
Trimble® R8/GNSS GPS & Virtual Station 
Reference (VRS) Network surveying instruments. 
Follow these procedures carefully and correctly. If 
not properly followed, damage to the survey 
equipment may occur. 

Before using this procedure, the following programs 
should be installed, in their most current version, on 
your computer. Compatibility issues may arise if any 
program is not up to date.  

• AutoDesk Civil 3D. – CADD program used to 
display field surveys and to design from.  

• Microsoft Activesync. – Communication 
program used to link external devices such as 
TSC2 data collectors and various Total Stations 
to a computer to view files. 

• Trimble Rinex Converter. – File converting 
program used to convert GPS base receiver files 
to a RINEX file in which the website “OPUS” 
utilizes for post processing. 

• Trimble Data Transfer. - Communication 
program used to link the GPS Base Receiver to 
computer to view and retrieve files. 

• Trimble Link Menu for AutoCAD (registration 
may be necessary). Program used to convert 
TSC2 files to an AutoCAD Fieldbook file and to 
download into AutoCAD Civil 3D. It’s also used 
to install GPS Geoid models. 

• Geoid Model installed using Trimble Link- (The 
local IT personal should help you with this.) A 
geoid model is a mathematical representation of 
the geoid for a specific area, or for the whole 
earth. 

 

This procedure is written assuming that the reader 
has a basic understanding of the Survey Grade GPS 
instrument and software. If a more detailed 
explanation is needed, please refer to the Trimble® 
R8/GNSS user manual or the Trimble® TCS2 data 
collector user manual.  

I. SETUP NEW SURVEY STYLE IN TSC2 
DATA COLLECTOR FOR TRIMBLE® 
R8/GNSS SURVEY EQUIPMENT 

NOTE: Once a survey style is established it does 
not need to be reestablished unless the Trimble 
TSC2 data collector memory is erased or the user 
is supplied with a new Trimble TSC2 data 
collector. The survey style may be setup in the 
office. If so, proceed to Section II. 

A. Tap > “CONFIGURATION” icon (This 
will set-up survey styles). 

1. Select > “Options” 

2. Check all three boxes, (Default may have 
them checked already). 

a. GPS Surveying 

b. TS Surveying 

c. Advanced Geodetic Survey 

3. Tap > “Enter” 

B. Tap >“CONFIGURATION”  

C. Select > “Survey Styles” 

1. Highlight > “RTK & Infill” by using 
the scroll arrows in the center of the data 
collector. 

If you used the stylus and the touch 
screen, you will automatically be taken 
to the “RTK & Infill” options. Press 
Esc to get back out. 

2. Once RTK & Infill is highlighted Tap > 
“Copy” on the bottom of the screen 
between” New” and “Delete” options. 

3. Enter a Style name using the data 
collector keyboard: > “RTK OPUS” 

4. Tap > “Enter” 

5. Tap > “Accept” 
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D. Scroll to “RTK OPUS” using the scroll 
arrows in the center of the data collector 

1. Tap > “Base Options” 

2. Select a Survey Type > “RTK & Infill” 

3. Select a Broadcast Format > “CMR+” 

4. Leave the box uncheck to “Output 
additional code RTCM:”  

5. Select a Station Index > “29” 

6. Select a Logging Device > “Receiver” 

7. Select a Logging Interval > “15.0 s” 

8. Select Elevation Mask > “10°” 

9. Select > 1/3        “this will take you to page 
2”  

10. On Page 2 , Select  Antenna Type > “R8 
Model 2/ sps88x Internal” 

11. Select Measure type > “Bottom of 
Antenna Mount” 

12. Enter Height > “2.0m” using data 
collector’s keyboard THIS WILL 
CONVERT TO 6.56 FT. 

13. Enter Height > “2.25m” (If using base 
height extension.) This will convert to 
7.382 ft - This height will vary based on 
the height of the SECO Tripod receiver 
(see Figure 1).  

14. Leave the Serial Number blank for now. 

15. Select > 2/3  “ this will take you to page 
3” 

16. Check boxes L2C , GLONASS 

17. Tap > “Accept” 

E. Tap > “Base Radio” 

1. Select radio type > “Trimble HPB450” 

2. Select a Controller Port > “COM1” 

3. Select a Baud Rate > “9600” 

4. Select Receiver Port > “Port 1”  

If you are using the 9 pin connection 
option 2 cable from the base receiver 

to the radio, then the Receiver Port 
should be > “Port 2” 

5. Parity should be set to > “None” 

6. Tap > “Connect” 

7. Tap > “Accept” 

F. Tap > “Rover Options” 

1. Select Survey Type > “RTK” 

2. Select Broadcast Format > “CMR+” 

3. Select Station > “Any” 

4. Check the box to “Prompt Station 
Index:” 

5. Tap for page 2 >  1/4  

6. Select Satellite Diff: > “OFF”  

7. Leave box to “Ignore Health” 
unchecked. 

8. Select Elevation Mask > “10°” 

9. Select PDOP Mask > “6.0” 

10. Tap for page 3 > 2/4   

11. Enter type > “R8 Model 2/SPS88x 
Internal” 

12. Select Measure to > “Bottom of 
Antenna Mount” 

13. Select Antenna Ht. > “2.0m” (This will 
convert to feet automatically). 

14. Serial Number can be left blank. 

15. Tap for page 4 >  3/4 

16. Check boxes L2C , GLONASS 

17. Tap > “Accept” 

18. Tap > “STORE” (located on the bottom 
of the screen) – VERY IMPORTANT TO 
TAP STORE, THIS WILL SAVE ALL 
YOUR CHANGES. 

G. Set up a new style for the Internal Radio – 
Set up once 

1. Scroll to “RTK OPUS” using the scroll 
arrows in the center of the data collector. 

2. Copy > “RTK OPUS” 
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3. Name the Survey Style “RTK Internal” 

4. Tap > “Enter” 

5. Tap > “Accept” 

6. Select the style just copied “RTK 
Internal” 

7. Scroll down to “Base Radio” 

8. Under Type: dropdown select > 
“Trimble Internal” 

9. Enter Method > “Trimble 450” 

10. Tap > “Accept” 

11. Tap > “Store” VERY IMPORTANT! 

12. Tap > “ESC” to return to the main 
menu. 

II. TSC2 DATA COLLECTOR JOB SET-UP  

A. Turn on TSC2 Data Collector (press green 
button on the lower left hand corner of the 
Data Collector). 

B. From the Windows Mobile Screen - Tap the 
“Survey Controller”  

C. From the Survey Controller main menu – 
Tap the “Files” icon  

Tap > “New Job” or type “N” from data 
collector keyboard. 

D. In the “New job” dialog box  

1. Enter in the Job name: (i.e. date-six 
characters of the Last name of 
Landowner- 10-01-09-Smith, data 
collectors allow up to 16 characters for a 
job name). 

2. Under Job Name- in the Properties Box 
tap box next to “Coord.sys.:” wait for 
next screen to appear. 

3. At the Select coordinate system box-tap 
the “Select from Library” button. 

4. Select “Next” 

5. At the “System:” dropdown- Select: 
“UTM” 

6. At the “Zone:” dropdown- Select: “17 
North” (for area west of Jefferson 
County, use Zone 16 North). 

7. At the “Datum:” dropdown- Select: 
“NAD 1983 (Conus)(Mol)” 

8. Check the “Use geoid model:” check box 

9. At the “Geoid Model:” dropdown- 
Select: “G03USDA” (If not set to 
default). 

10. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 

11. The “Use datum grid:” should be set to 
“No” 

12. At the Coordinates:” dropdown- Select: 
“Grid”  

13. At the “Project Height:” dropdown- 
Select: “i.e. 100.00” sft” (or use a 
relative elevation for your region). 

14. Tap > “Store” (This is located in the 
lower right hand corner of the screen). 

E. This will take you back to the “New Job” 
properties screen (page 1). 

1. Tap the > “Units (Dist.):” (the second 
option under “Properties”).  

2. At the “Distance and Grid Coords:” 
dropdown- Select: “US survey feet” 

3. At the “Height:” dropdown- Select: “US 
survey feet” 

4. At the “Distance Display:” dropdown- 
Select: “0.001” 

5. At the “Coordinate Display:” dropdown- 
Select: “0.001” 

6. At the “Angles:” dropdown- Select: 
“DDD.MMSS” 

7. At the “Angle display:” dropdown- 
Select: “1” 

8. At the Azimuth format:” dropdown- 
Select: “Azimuth” 

9. At the “Lat/Long:” dropdown- Select: 
“DDD.MMSS” 

10. At the “temperature:” dropdown- Select: 
“Fahrenheit” 

11. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 
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12. At the “Pressure:” dropdown- Select: 
“Inch Mercury” 

13. At the “Coordinate order:” dropdown- 
Select: “North-East-Elev”   

14. At the “Stationing:” dropdown- Select: 
“10+00.0” 

15. At the “Grade:” dropdown- Select: 
“Percent” 

16. At the “Area:” dropdown- Select: 
“Acres” 

17. At the “Coordinate view:” dropdown- 
Select: “WGS84” 

18. At the “Laser VA Display:” dropdown- 
Select: “Vertical angle” 

19. At the “Time Format:” dropdown- 
Select: “Local date/time” 

20. Tap > “Accept” 

F. The “Linked Files” option shall be set to 
“None”. (Third option under “Properties”). 

G. The “Active Map” option shall be set to 
“None”. (Fourth option under “Properties”). 

H. The “Feature library” can be set to “None” 
or may be selected from a list. (Fifth option 
under “Properties”). 

I. You may create your own feature code 
library, which is the point codes library for 
the type of survey shot (ROAD, CROP, NG, 
etc). The State Office may provide you with 
a feature code library upon request. 

J.  From the “Cogo Settings:” menu (Sixth 
option under “Properties”). 

1. At the “Distances:”  dropdown - Select 
“Grid”  

2. The “South Azimuth(grid)” The check 
box shall be unchecked. 

3. At the “Grid Coords:” dropdown- Select: 
“Increase North-East” 

4. At the “Magnetic declination:” 
dropdown- Select: “0°00’00.00000E” 

5. The “Neighborhood Adjustment:” 
checkbox shall be unchecked. 

6. At the “Weight Exponent:” dropdown- 
Select: “0.5” 

7. Go to page 2 by selecting the 1/2      box in 
the lower right hand corner of the screen. 

8. On page 2 at the “Road cross section 
interpolation by:” dropdown- Select: 
“Elevation” 

9. Tap > “Accept” 

10. Tap > “Accept”  again (This will take 
you back to the Survey Controller Main 
Menu) 

K. The Job is set-up, the survey equipment can 
be set-up.  

(Some of these setting will only need to be set 
one time, before becoming a settings default). 

III. SURVEY EQUIPMENT SET-UP 

A. The center leg of the large yellow SECO 
tripod shall be loosened and adjusted to the 
desired height-  

1. The center leg has adjustable heights and 
pin holes for the heights of 1.5 M, 1.8 
M, and 2.0 M. The maximum height for 
this setting is 2.0 M.  See Figure 1. 

2. Insert the push pin into the hole to lock 
the desired height. Once pin is inserted 
lock the center leg by tightening the 
black knob. 

B. Place the center leg of the large yellow 
SECO tripod directly on the Control Point. 
Adjust the three legs of the tripod to get the 
tripod level using the level on the control 
rod. The leg of the SECO tripod that has a 
brass screw must be tightened with the 
pinky finger and the thumb to avoid 
stripping of brass threads.  

C. It may be easier to attach cables to the base 
receiver (base receiver is marked with a “tx” 
with permanent tape or permanent marker) 
BEFORE placing the base receiver on top of 
the SECO tripod. As the tripod can get quite 
tall if set to the maximum height of 2.0m.  
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Figure 1: Rover Receiver Tripod 

  

D. Attach the small black antenna to the base 
receiver. 

E. Attach base receiver to brass attachment and 
place on top of the large yellow SECO 
tripod. Make sure you wiggle the brass piece 
on top of the tripod to secure it in place and 
tighten with brass screw underneath the base 
plate. (Optional base extension may also be 
used. If using the port 2 cable it will need to 
be used. It’s 0.25m in length and may be 
noted in the data collector for height of 
instrument). 

F. Level tripod- (tripod may have to be moved 
while base receiver was attached).  

1. There will be only two legs with 
loosening grips and one leg with a brass 
screw. Place one hand on the leg itself, 
and the other hand on the loosening grip.  

2. Squeeze the loosening grip so the leg can 
freely move. 

3. Use other hand to adjust the leg while 
looking at the leveling bubble. 

4. Repeat for the other leg. 

5. The third leg will have a brass screw and 
a black knob. Loosen both screw and 
black knob, level. 

6. Once tripod is level, tighten the last leg 
of SECO tripod by using the black knob. 
Use the pinky finger and the thumb to 
tighten brass screw to avoid stripping 
the brass threads.  

G. Put the rover rod together- See Figure 2. 

Black Knob 

Push Pin 

Height Reading 
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Figure 2: Rover Rod 

 

H. Attach the small black antenna to the bottom 
of the rover receiver.  (Rover receiver will be 
the last receiver in the case, and will be 
labeled with a “t” or a permanent marker) 
Attach rover receiver to black carbon fiber 
rod. See Figure 3. 

I. Attach the Rover Receiver to black carbon 
fiber rod. 

J. If using external radio, put the large antenna 
pieces together-  

1. Attach the silver tip to the black rubber 
antenna.  See Figure 4. 

2. Attach black rubber antenna to the black 
antenna base, this will have a long antenna 
cable attached to it. See Figure 4. 

Figure 3: Rover Receiver 

 
 

Figure 4:  Large Antenna 

 
3. Attach to the long yellow antenna 

mount. Fully extend the yellow antenna 

Silver Antenna Tip 

Black Rubber 
 

Black Antenna Base 

Yellow Antenna Mount 

Antenna 
Cable 

Attach to 
External Radio 

Rover Rod 

Small Black 
Antenna 

Rover Receiver 
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mount until a black button snaps into the 
hole on the bottom of the yellow antenna 
mount. 

4. Attach yellow antenna mount to a 
standard tripod using the black washer 
provided to prevent the antenna from 
falling through the tripod.  See Figure 5. 

Figure 5: Washer on Standard Tripod 

 

Figure 6: External Radio 

 

K. Attach the External radio (See Figure 6) to a 
standard tripod. 

L. Attach antenna cable to the back of Radio. 

M. The Antenna Cable should be the First 
thing to connect to external radio, and the 
last Cable to be disconnected from the radio 
to avoid electrocution of the External 
Radio.  

N. Behind the external radio are two settings: 
Low (2 watts) and High (35 watts).  

O. The setting should be at Low (2 watts) for 
smaller surveys, High (35 watts) for 

extended range for larger surveys. Place the 
setting at low for now. 

P. Connect the black “lemo” cable to the base 
receiver with the single port.  

One end will have a single port, the other 
end will have a dual ports. See Figure 8.  

Figure 7: Black Lemo Cable 

 
Q. Connect one of the ends of the black lemo 

cable to the lithium “cow bell” battery. See 
Figure 12 and Figure 13. 

R. Remove the cables from the large battery 
pouch. 

Because Trimble provided two different types 
of cables to gain a connection from the base 
receiver to the external radio, it’s important 
to know both ways. The two ways to connect 
the base receiver to the external radio are 
labeled option 1 and option 2. 

Directions for Option 1 (See Figure 12) 

1. Connect external radio option 1 cable to the 
back of the radio in the “Data/PWR” port. 
Note: This Radio Cable will have two 
connections on one end. One connection will 
go to the back of the radio (data/PWR); the 
other end will go to the large Motorcycle 
Battery.  See Figure 8 and Figure 9. 

2. Connect external radio option 1 cable to the 
black lemo cable.  See Figure 7 and Figure 8. 

Single 
Port End - 
To Base 
Receiver 

Black washer on 
standard tripod 

Wattage Switch 
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Figure 8: External Radio Cable Figure 9: Large Motorcycle Battery 

 
 

Directions for using the  Option 2 cable (See 
Figure 13) 

3. Connect external radio option 2 cable to the 
back of the radio in the “Data/PWR” port.  
Note: This Radio Cable will have two 
connections on one end.  One connection 
will go to the back of the radio (data/PWR), 
the other end will go to the large Motorcycle 
Battery.  When using the option 2 cable, note 

that you will need to change the 
RECEIVER PORT in the survey style from 
PORT 1 to PORT 2 (BASE RADIO 
OPTIONS).  Refer to (Section 1 Subsection 
E - 4) 

4. Connect the external radio option 2 cable to 
the base receiver using nine pin connector 
end. See Figure 10. 

Figure 10: External Radio Cable     Figure 11: Large Motorcycle Battery 

 

Connect to External 
Radio 

Connect 
External Radio 
Option 2 Cable 
 

Nine pin 
connector 
to connect 
to bottom 
of Base 
receiver 

 

Connect 

External Radio 
Option 1 cable 

To Black Lemo 
Cable 

To External Radio 
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Figure 12:  Survey Grade GPS Hook-Up Option  1    

 

Figure 13: Survey Grade GPS Hook-Up Option 2 
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IV. SETTING UP FOR COLLECTING FIELD 
SURVEY DATA  

A. Turn on the Base Receiver, by pushing the 
green button on the receiver. Check to make 
sure the receivers have the small black 
antennas attached to them.  

B. Turn on the Data Collector using the green 
power button on the lower left hand corner 
of the data collector. 

C. Tap > “Survey Controller” icon. 

If you set up the job in the office, it should 
default to that job, but if the data collector was 
turned off and then turned back on the default 
may have been lost.  

D. Follow the steps listed below to open the job 
that was set-up in the office. 

1. If there is no current job loaded, tap > 
“Files” 

2. Tap > “Open Job” 

3. Find the job that you set-up in the office, 
double tap the job, and it shall be loaded. 

E. At the Survey Controller main menu - to 
start the Base Receiver- Tap > 
“Configuration” 

F. Tap > “Controller…”  

G. Tap > “Bluetooth” or type “B” using the 
data collector keyboard 

1. At the “Connect to GPS receiver / VX / S 
Series” Dropdown, Select the Receiver 
by the Serial number (The last four digits 
of the serial number located on side of 
receiver). 

2. At the “Connect to Laser” Dropdown 
Select- “None” 

3. At the “Send ASCII Data to:” Dropdown 
Select- “None” 

4. Tap > “Accept” 

You may need to enable Bluetooth 
abilities if the data collector was powered 
down at some point, if so, a dialog box 
will come up asking you to enable the 
Bluetooth capabilities. Check box to turn 

on Bluetooth, and tap > “ok” on the top 
right hand corner of the screen. 

5. To make sure you have a Bluetooth 
connection with the base receiver, you 
will see two battery icons, a satellite icon, 
and two receiver icons on the right side of 
the screen pop into view when connection 
is made. This may take a few seconds to 
activate. If there is only one battery icon 
after a minute, the data collector, and you 
may have to repeat the steps.  

H. At the Survey Controller main menu - Tap > 
“Survey” icon 

1. Tap > “RTK OPUS” for the survey style 
(External Radio use) or  

Tap > “RTK OPUS INTERNAL” for 
the Survey Style (Internal Radio use). 

2. Tap >“Start base receiver” This is 
activate the base receiver to receiver 
information from satellites. 

3. Enter the PT Name for the Base Station 
location. (PT=Point, and identifies the 
point for base station) tap Black Arrow 
(►). 

4. Tap > “Key In” 

5. Type in point name- Should be numeric, 
(1, 1000, 2000, etc.). When importing a 
CSV point file into a civil package, an 
error will come up with line 1 (which is 
the base point) when importing points. 
You will have to change it in the CSV file 
if you don’t do it here.  

6. Tap > “Here”- (once you tap this you’ll 
notice the fields will be filled in. The 
satellites gave you a reading of where 
that base receiver is located). 

7. Tap > “Store” to store the reading 

8. Tap > “Antenna Ht.” 

9. Enter the height of the SECO tripod.  

a. To get your height, look at the 
bottom of the SECO tripod, it will be 
on either of three settings (1.5 m), 
(1.8 m), and (2.0 m). If you’re using 
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the base extension, add 0.25 M to the 
height that was set.   

b. This height will vary from job to job 
depending on the height of the 
SECO tripod that was used.  

c. The maximum height is 2.25 m. At 
this height, the SECO tripod is 
extended to the maximum 2.0 m 
setting, and the 0.25 m base 
extension was used. Once you enter 
the height, the data collector will 
automatically convert meters to feet. 

10. Tap > “Start” at the bottom right corner 
of the screen. This will start the Base 
Receiver. 

11. Once base is started, Tap “Ok”  

12. Check the radio to make sure it is 
operating- THE TX LIGHT WILL BE 
BLINKING ON AND OFF. 

I. Turn on Rover Receiver. 

J. To Bluetooth and Link to the Rover 
Receiver- 

K. Tap > “Configuration” 

L. Tap > “Controller”  

M. Tap > “Bluetooth” 

1. At the “Connect to GPS receiver / VX / S 
Series” Dropdown select the Receiver by 
the Serial number (The last four digits of 
the serial number). 

2. At the “Connect to Laser” Dropdown 
Select- “None” 

3. At the “Send ASCII Data to:” Dropdown 
Select- “None” 

4. Tap > “Accept” 

N. Change the Radio Frequency. 

1. Tap > “Configuration” icon from 
Survey Controller main menu. 

2. Tap > “Survey Styles”  

3. Tap > “RTK OPUS” or “RTK OPUS 
Internal” depending on which survey 
style you used for the survey. 

4. Tap > “Rover Radio”  

5. Select > “Trimble Internal” 

6. Tap > “Connect” 

7. Choose the proper Radio frequency 
accept > “411.3000 Mhz” 

8. Tap > “Accept” 

9. Tap > “Store” 

10. Tap > “ESC” 

O. To Start the field survey: 

1. Tap > “Survey” icon 

2. Tap > “RTK OPUS” 

3. Tap > “Start Survey” 

4. Wait for data collector to get 100% 
reliability.  

5. Tap > “Accept” 

6. Once initialization is gained (data 
collector will beep) Tap > “Ok” 

7. Tap > “Survey” icon from Survey 
Controller Main menu. 

8. Tap > “Measure Points”  

9. Enter Point name, or point code and Point 
data. 

10. Enter “2.0 m” for Rover Rod height. 

11. Tap > “Measure” in bottom right corner 
of screen to store the point. ONCE 
“MEASURE” TURNS TO “STORE” 

12. Tap > “Store” FOR EACH POINT. 

13. Continue surveying to gather data.  

14. To view the points gathered, Tap > 
“Map” option on right side of screen.  

15. Tap > “ESC” to exit the map screen.  

P. To End your survey: 

1. Tap > “ESC” 

2. This will go back to the “Survey 
Controller Main Menu” 

3. Tap > “Survey” icon. 

4. Tap > “End GPS Survey” 
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5. Tap > “Yes” to power down Rover 
receiver. 

Q. To power down Base Receiver you will need 
to Bluetooth link to the Base receiver.  

1. Tap > “Survey” icon from Survey 
Controller main menu. 

2. Tap > “RTK OPUS” or “RTK OPUS 
Internal” depending on which survey 
style you used for the survey. 

3. Tap > “End GPS Survey” 

R. Turn off the radio and remove the power. 

S. Begin to pack up the equipment. 

V. SITE ELEVATION CALIBRATION 

This procedure will ensure elevation accuracy of 
benchmarks on project sites when using the 
survey grade GPS. These procedures assume the 
user possesses basic knowledge and 
understanding of surveying techniques to 
perform a Bench Level Circuit survey. 

A. Set a minimum of three benchmarks using 
wooden stakes or #4 rebar. Set benchmarks 
at a minimum distance of 200 feet to limit 
the number of turns.  

B. The elevation of the benchmark may be 
assumed or a known monument (i.e., NGS 
markers).  

C. Draw a small sketch of the site in the 
fieldbook. Record necessary information 
about the survey in the fieldbook (i.e., 
rodman, date, weather, etc.). 

D. Perform a Bench Level Circuit survey on all 
benchmarks (minimum of three (3) and 
record all measurements for turning points 
and benchmarks in fieldbook).  

E. The survey must close within recommended 
tolerance as per equation – 

 

M= distance in Miles 

(i.e., 0.10√0.5 = 0.07ft allowable tolerance) 
in order for the information to be used for the 
survey. 

If bench level circuit is not in tolerance, 
record in fieldbook, and rerun bench level 
circuit survey again until it closes within 
tolerance.   

F. If the Bench Level Circuit Survey was 
conducted with assumed elevations, a 
translation will need to be performed. A 
translation on the site calibration elevations 
may be conducted using the “Translate 
Survey Database” tool in Civil 3D. Refer to 
the Engineers Field Handbook Part 650, 
Chapter 1, Florida Supplement, Section D 
for a more detailed explanation.  

G. Once the bench level circuit survey is 
complete begin GPS surveying.  

H. Elevation differences between BM should be 
the same with site calibration elevations and 
elevations shot with the GPS. 

I. Bench Level survey may also need to be 
rerun if elevations from GPS and previous 
bench level survey elevations vary more than 
the allowable tolerance.  

J. If survey job takes more than a day, the 
benchmarks will need to be recorded with 
the survey grade GPS at the beginning of 
each day to ensure accuracy of elevations. 

VI. DOWNLOADING THE BASE FILES USING 
TRIMBLE DATA TRANSFER SOFTWARE 

This is done to get the base point adjusted by 
OPUS or post processed by OPUS to get the best 
results for the survey. Due to this being the 
newest survey equipment at the present time, 
OPUS requires that the T02 file or DAT file be 
converted to a RINEX file. 

A. Connect the base to the computer using the 9 
pin cable for port 1 and the other end 
connects to the base.  

B. Open Trimble Data Transfer by going to the 
Start menu> All Programs> Trimble Data 
Transfer > Data Transfer. 

C. Tap >“Devices”on the right hand side. 

D. Tap >“New” on the lower left hand corner of 
the “Devices” dialog box. 
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E. Select “Survey Controller” from the list. 

F. Select “COM1” for the port and tap “Next”. 

G. Give the device a Name- “R8 Base receiver” 
or something that represents the base 
receiver.  

H. Tap Finish. 

I. To connect to R8 Base receiver select the 
new device and the base receiver in the list. 
Tap the “Connect” button which is the green 
plug in button.  

J. Will  see a new list. 

The files are stored in the “Trimble Data” 
folder. Now you should be able to download 
these files using Active Sync or place the file on 
a thumb drive.  

 

 

VII. USING THE TRIMBLE RINEX 
CONVERTER 

A. Create a folder in which you can place your 
“T02” R8/GNSS base file or files. (Usually 
associated with the project file folder). 

Figure 14: File Name 

 

B. Open the Trimble RINEX Converter by 
clicking on the desktop icon or going to “All 
Programs/Trimble/Convert to 
RINEX/Convert to RINEX.  See Figure 15 
or Figure 16. 

C. You will first see a small DOS dialog box.  
See Figure 17. 

Figure 15: RINEX Icon 

 
 

       Figure 16: RINEX File Menu 

 

Desktop Icon 
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Figure 17:  DOS dialog box 

 
D. Then the program dialog box will appear.  

See Figure 18. 

 

 

Figure 18: Program Dialog Box 

 

E. Set the format version of RINEX to “2.10” 
by going to the menu “Tools” > “Options”.  
See Figure 19. 

Figure 19: RINEX Menu 

 

F. The options Dialog box will appear. See 
Figure 20. 

Figure 20: Option Dialog Box 

 

G. Go to “Default Format” and click on the 
blue dropdown arrow- Select “RINEX 
v2.10” or v2.11” OPUS will give you an 
error when the version is set to v3.00.  See 
Figure 21. 

 
Figure 21: Option Dialog Box 

 
H. Set the default folder in which you wish to 

place the RINEX files clicking the “Use 
Default Folder” checkbox and by clicking on 
the Browse button. Browse to the file you 
set-up earlier.  See Figure 22. 

Select v2.10 
or v2.11 

Dropdown arrow 
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Figure 22: Setting File Path 

 
I. Browse out to the folder in which you wish 

to place the RINEX files.  See Figure 23. 

Figure 23: Setting File Path for RINEX folder 

 

J. Once the RINEX version is set, and the 
folder to place the RINEX are set, click 
“Apply” and click “OK”.  See Figure 24. 

Figure 24: Options Dialog Box 

 

K. This will prompt you back to the main 
screen, Go to “File” > “Open”.  See Figure 
25. 

Figure 25: Dialog Box to Open File 

 

L. Browse to the file folder which has the T02 
files. Select all of the T02 files you wish to 

convert, Click “OPEN”.  See Figure 26. 

Figure 26: Convert File Dialog Box 

 

M. The RINEX converter will scan the files. 
Once complete, Click the “blue convert   
button” to convert the selected files.  See 
Figure 27. 

Figure 27: RINEX Converter Dialog Box 

 
N. Once the conversion is done browse out to 

your default folder and you will see the three 
converted files.  See Figure 28. 

Figure 28: RINEX Converted Files 

 

O. Use the file that ends with “o” as the file to 
send to “OPUS”.  See Figure 29. 

Figure 29: File Extension to be sent to OPUS. 

Browse Button 

Click “OK”  
2nd 

Click 
“Apply” 1st 

Convert 
Button 
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P. Open Internet Explorer, go to website 
http://www.ngs.noaa.gov/OPUS/ 

Q. For using OPUS homepage to post process 
your RINEX file follow the steps on the 
webpage or click the “Using OPUS” button 
for more details.  See Figure 30. 

Figure 30: OPUS button on Opus website. 

 

VIII. SET UP BLUETOOTH 
COMMUNICATIONS FOR NEW 
RECEIVERS OR OTHER RECEIVERS 

A. Turn on the receiver you wish to set up 
communications with. 

B. Turn on data collector 

C. Select “Survey Controller” from  

D. Tap > “Configuration” 

E. Select > “Controller” 

F. Select > “Bluetooth” 

G. Select > “Config” on the bottom of the 
screen. 

H. Once the Bluetooth settings screen comes up 
there will be three tabs on the bottom of the 
screen- <Mode>, <Devices>, and <COM 
Ports>. 

I. Select the> “Devices” tab on the bottom of 
the screen.  

J. Select the option of > “New Partnership ” 

K. The data collector will scan for a new 
bluetooth device to connect to.  

L. The data collector will list all bluetooth 
devices. 

M. Highlight the appropriate receiver listed that 
contains the last 4 digits of the receiver serial 
number.  

N. Tap > “Next” 

O. Tap > “Finish” 

P. Once the bluetooth communication has been 
established, this will not have to be done 
again. 

Q. To survey from the base receiver. Bluetooth 
to your Rover Receiver. 

R. Go to > “Survey” from the main menu 
screen of the survey Controller. 

S. Go to the survey style you’re using > “RTK 
OPUS” or “RTK OPUS Internal” 

T. Go to > “Measure Points” or > 
“Continuous Topo” this will automatically 
start the connection to the base receiver. 
Once connected you’re ready to measure 
points. 

IX. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK MODEM 
CONNECTION SETUP  

A. Power on the TSC2 data collector. 

B. Tap the green Start icon located on the 
desktop of the TSC2 data collector. 

C. Select Settings.   

D. Notice three tabs on the bottom of the screen, 
Select the Connections tab. 

E. Select the Connections icon. 

F. Select the “Manage existing connections” 
link.  

G. Notice the “My ISP” in blue print at the top. 
And two tabs on the bottom “General” and 
“Modem”.  Select the “Modem” tab. 

H. Tap the “New…” button on the right. 

I. Type the new connection name “Verizon”. 

J. Select Hayes Compatible on COM1: as the 
modem type.   

http://www.ngs.noaa.gov/OPUS/
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K. Tap “Next” on the lower right hand corner of 
screen. 

L. Type #777 for the number to dial. 

M. Tap Next. 

N. Leave the “User Name”, “Password”, and 
“Domain” blank for now.  

O. Tap the Advanced button. 

P. Notice the four tabs on the bottom of the 
screen “General”, “Port Settings”, 
“TCP/IP”, and “Servers”. 

Q. From the “General” tab select baud rate: 
115200 using the dropdown arrow. This 
setting will be the last listed. 

R. Check the box labeled “Wait for dial tone 
before dialing”. 

S. Leave the rest of the settings as they were 
and go to the “Port Settings” tab.  

T. The port settings are as follows:  

1. Data Bits: 8 

2. Parity: none 

3. Stop Bits: 1 

4. Flow Control: Hardware. 

U. Go to the “Servers” tab.  

V. Using the radial button- Select “Use specific 
server address”. 

W. Enter the following(Click in the value box 
with stylus): 

1. DNS: 66.174.95.44 

2. Alt DNS: 69.78.96.14 

3. WINS: Leave Blank 

4. Alt WINS: Leave Blank 

X. Once the DNS values have been entered tap 
OK. 

Y. Tap Finish. 

Z. Select the new Connection.  

AA. Now tap OK. (upper right hand corner of 
screen). 

BB. Tap OK again to close the connections 
screen. 

CC. Tap X to return to Start menu. 

X. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK DIAL 
PROFILE SETUP  

A. Open “Survey Controller” on the TSC2 
data collector. 

B. Go to the Configuration icon. 

C. Select “Dial Profiles”. 

D. Tap “New" (Located on the bottom of the 
screen). 

E. Name the new dial profile “VRS Now”. 

F. For Profile type: “Internet Rover”. 

G. Use Connection: select “Verizon”. 

H. Leave the Modem PIN value blank. 

I. APN (using side arrow ►) select = None 

J. IP Address: 155.63.211.99 

K. IP Port: 2101 

L. Go to Page 2. 

M. Check the box “Use NTRIP”. 

N. NTRIP Username: User provided Username 

O. NTRIP Password: User provided Password 

P. Connection Type select: Dial-up 

Q. Leave “Send user identity info” unchecked. 

T. Tap Store, and then tap ESC. 

XI. TRIMBLE VIRTUAL REFERENCE 
STATION (VRS) NETWORK SURVEY 
STYLE SETUP  

A. Tap “Configurations” > “Survey Styles” 

B. Select “New” (located at the bottom of the 
screen).  

C. Give Style a name: “VRS Network” 

D. Style type: GPS 

E. Tap “Accept” 

F. Select “Rover Options” 
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G. Survey Type:  RTK 

H. Broadcast format (dropdown list) : 
VRS(RTCM) 

I. Store Points: Vectors 

J. Elevation Mask: 10° 

K. PDOP Mask: 6.0 

L. Go to Page 2 “Antenna” 

M. Type: “R8 Model2/SPS88x Internal” 

N. Measure to: “Bottom of antenna mount” 

O. Antenna Height: “2.0M” 

P. Leave “Serial Number” blank. 

Q. Go to page 3. 

R. Select checkboxes “L2C and GLONASS”. 

S. Tap “Accept” 

T. Select “Rover Radio” 

U. Type: “Internet Connection” 

V. Dial Profile: “VRS Now” 

W. Check “Prompt for Dial Profile” 

X. Tap “Accept” 

Y. Tap “Store” 

XII. IN THE FIELD WITH THE VRS 
NETWORK 

A. Connect the Modem to the battery that was 
supplied, (Self explanatory).  See Figure 31. 

Figure 31: Modem to Battery Connection 

 

B. Connect the small antenna to the modem that 
was supplied.  

C. Put together Rover rod with Rover receiver. 

D. Connect the modem to the TSC2 Data 
Collector using the cream colored 
communications cable (one end FEMALE, 
the other end is MALE).  
 

E. Attach the VRS modem and TSC2 data 
collector to the Rover Rod for a complete 
set-up. See figure 32. 
Figure 32: Complete set-up of VRS 
Network 

  
 

F. Turn on TSC2 data collector.  

G. Set-up new job or open existing job. 

H. Turn on Rover receiver. 

I. Using TSC2, blue tooth to Rover Receiver. 

J. Once connected go to the Survey icon. 

K. Select the VRS Network survey style. 

L. Select Start Survey. 

M. Select the Dial Profile from the list; it will be 
the only one available “VRS Now”. 

N. Tap “Accept”. 

O. The screen will say “Switching Modem into 
Command Mode”. 

P. Network Log on screen will appear: 

1. User name: NRCS Supplied Username 

2. Password: NRCS Supplied Password 

3. Domain: Leave Blank 
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Q. The modem will establish internet 
connection and a list of base stations will 
appear. 

R. Select a “Base Station” from the list. There 
are multiple base stations, choose any station 
to create a connection. 

S. An open connection scroll bar will appear. 
The instrument will attempt to communicate 
with satellites. The survey will begin once a 
connection has been established. 

T. Initialization will be gained. 

U. Select the “Survey” icon 

V. Select “Measure Points” 

W. Select proper field code and begin field 
survey. 

X. To end Survey Tap > “ESC” 

Y. Tap > “Survey” 

Z. Tap > “End GPS Survey” 

AA. Turn off rover receiver.  

BB. Shut down TSC2 data collector and Pack up 
Equipment.
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SECTION B.2: FLORIDA TRIMBLE® S6 
SERIES TOTAL STATION WITH TRIMBLE® 
TSC2 DATA COLLECTOR 

The use of the S6 Series total station and the 
Trimble® TSC2 data collector can improve the 
efficiency of collecting and processing survey data.  
Survey data can be electronically recorded and 
stored for downloading to a computer for 
processing. The survey data must be collected in a 
manner that will be compatible with the software 
used for processing the data. A surveyor’s field 
book should be handy to record any conditions, 
measurements, sketches, and information regarding 
the site. The procedures described below shall be 
followed in collecting and recording the survey data 
using the Trimble® S6 Series Total Station and the 
Trimble® TSC2 data collector. Follow these 
procedures carefully and correctly.  

In order to become familiar with the total station, 
read the Trimble S Series Total Station User Guide. 
The procedure will detail the setup of the data 
collector, equipment, Bluetooth, and field survey. 
Also, the procedure explains the use of the 
equipment to record survey shots and making turns. 
Please see Figures 1 and 2 for pictures of the total 
station and data collector. 

Figure 1: Trimble S6 
Total Station 

Figure 2: Trimble 
TSC2 Data Collector 

  

 
I. SETUP OF SURVEY STYLE IN TSC2 

DATA COLLECTOR FOR THE 
TRIMBLE® S6 SERIES SURVEY 
EQUIPMENT 

NOTE: Once a survey style is established it 
will not need to be reestablished unless the 

Trimble® TSC2 data collector memory is erased 
or the user is supplied with a new Trimble® 
TSC2 data collector. The survey style may be 
setup in the office.   

A. Turn on TSC2 data collector by pushing the 
green button on the lower left hand corner 
of the keypad. 

B. From the Windows Mobile Desktop main 
menu (blue background), select the 
“Survey Controller” icon. See Figure 3. 

Figure 3: “Survey Controller” icon 

 

C. From the six icons, select “Configuration” 
> “Survey styles”.  

D. VX & S Series is the pre-defined survey 
style for the Trimble S6 Series.  If this 
survey style is already in the drop-down 
menu, select “Esc” and proceed to Section 
II., otherwise continue to the next step. 

E. On the bottom of the screen there is three 
small buttons, select “New”. 

F. Name the new survey style (e.g. VX & S 
Series). 

G. Select “Conventional” from the dropdown 
menu for the style type. 

H. Tap “Accept”. 

I. Select “Instrument”. 

J. Set the following parameters on the 
instrument screen: 

1. Manufacturer: “Trimble” 

2. Model: “VX/S Series” 

3. Measurement mode: “STD” 

4. Averaged observations: “10” 

5. Auto F1/F2: box left blank 

6. Measure dist on face 2: box checked 

7. Autolock off for offsets: box checked 

8. Set backsight: “Azimuth” 

9. Servo auto turn: “HA & VA” 

Survey Controller 
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10. Select icon  1/2 

11. For page 2 leave the default settings. 

12. Select “Enter” > “Accept”. 

K. From the list menu, select “Topo point”. 

L. Set the following parameters on the 
instrument screen: 

1. Measure display: “HA VA SD” 

2. Auto point step size: “1” 

3. View before storage: box checked 

M. Select “Accept” > “Store”. 

N. The survey style is now established. (Select 
“Esc” > “Exit” to return to the main 
menu.) 

II. TSC2 DATA COLLECTOR JOB SETUP 
(may be performed in the office) 

A. Select “Survey Controller” from the main 
menu. 

B. Open “Files” > “New Job”. 

C. Fill out the resulting screen as follows: 

1. Give name: Enter the name of the job 
(property and date) 

2. Under the “Properties” table, set the 
following options: 

a. Coordinate system: “Scale Factor 
Only” > “Next” 

b. Set the scale factor to 0.999600000  
>  “Store” 

c. Units: “US survey feet” 

i. Distance and grid 
coords: US survey feet 

ii. Height: US survey feet 

iii. Distance display: 0.001 

iv. Coordinate display: 
0.001 

v. Angles: DDD.MMSS 

vi. Angle display: 1” 

vii. Azimuth format: 
Azimuth 

viii. Lat/Long: 
DDD.MMSS 

ix. Temperature: 
Fahrenheit 

x. Press the “1/2” symbol 
at the bottom right 
corner to continue to 
page 2. 

xi. Pressure: Inch 
mercury 

xii. Coordinate order: 
North-East-Elev 

xiii. Stationing: 10+00.0 

xiv. Grade: Ratio – Run : 
Rise 

xv. Area: Acres 

xvi. Laser VA display: 
Vertical angle 

xvii. Time format: Local 
date/time 

xviii. Select accept. 

d. Linked Files: None 

e. Active Map: None 

f. Feature Library: Local Library 
“Created by user” 

NOTE: The feature table can be 
loaded onto the data collector in the 
office.  Statewide feature table can 
be obtained from the Area Engineer 
or from the SO Engineering 
Section. 

g. Cogo Settings: Ground 

h. Use all the default settings for page 
2. 

3. Tap “Enter” > “Accept”. 

NOTE: Use a surveyor’s field book to 
make necessary notes to the field conditions 
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such as time, project, crew members, 
temperature, and weather, etc. 

III. SURVEY EQUIPMENT SETUP 

A. Find the existing control point or create a 
new control point. 

B. Place tripod base level directly over control 
point. Make sure the tripod has a wide, 
stable stance and the legs are securely in the 
ground.  

C. Place Trimble S6 Total Station on top and 
center on the tripod and securely screw the 
total station to tripod. 

D. Using the 3 adjustable screws at the base of 
total station, level the total station using the 
leveling bubble located at the base of the 
total station as a reference. 

E. Once level, slightly loosen the screw that 
connects the total station with the tripod.  

F. Look through the optical plummet on the 
Trimble S6 Total Station and only focus the 
sight on the ground. See Figure 4  

Figure 4: Anatomy of total station. 

 
 

1. To focus the crosshairs, rotate the 
plummet’s eyepiece. 

2. To focus the optical plummet to the 
ground, push the eye piece in or out. 

G. Shift the total station horizontally until the 
cross hairs of optical plummet are exactly 

on the control point. Re-tighten the screw to 
secure the total station to the tripod. 

H. Measure the height of the instrument (Ih) 
by following the instructions below. 

1. Using Figure 6, measure Hm to the 
hundredths (X.XXX) using a survey 
rod. Hm is defined as the distance from 
the control point to the bottom mark as 
seen on Figure 5. The distance from the 
top mark to the bottom mark is 0.158 
meters or 0.518 feet. 

Figure 5: Top and bottom marks on Total 
Station. 

 

 
Figure 6: Measuring the height of the 
instrument. 

 
2. Calculate Ih (in Survey Feet) by using 

the formula found in Figure 7 below. 
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Figure 7: Formula for calculation of Ih. 

 

 
 
NOTE: Record the height of the instrument 
in your surveyor’s field book. You will 
need to input this height into the data 
collector later in the setup process. 

I. Attach the bipod to the survey rod. Place 
the survey rod on top of the desired bench 
mark. Ensure that the prism on the 
backsight is pointed towards the total 
station. Level the prism using the bubble 
level on the survey rod.  

J. Measure the distance from the center of the 
prism to the base of the survey rod. Rod 
height is adjustable. 

NOTE: Record the height of backsight in 
your surveyor’s field book. You will need 
to input this height into the data collector 
later in the setup process. 

IV. BLUETOOTH SETUP 

A. (Skip this step if data collector is on) Turn 
Trimble TSC2 data collector on by pushing 
the green button on the lower left hand 
corner of the keypad. 

B. Turn on the total station. Please see Figure 
7 to locate the On/Off and Trigger Key. 

 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 7: Additional features on the back of the 
total station. 

 
C. If blue tooth is not automatically turned on, 

from the “Survey Controller” main menu 
on the TSC2 data collector tap 
“Configuration” > “Controller…” > 
“Bluetooth”. 

D. If a Bluetooth connection was never 
previously set-up between the total station 
and the data collector, follow the 
instructions below. Otherwise skip to the 
next section. 

1. Tap “Config” at the bottom of screen. 

2. Verify that the “Turn on Bluetooth” 
box is checked. 

3. Tap the “Devices” tab at the bottom of 
the screen. 

4. Tap “New Partnership…”. Wait for 
data collector to find total station. 

5. Select the device which has the serial 
number of the total station listed. Tap 
“Next”. 

NOTE: The serial number of the 
device is located on the of the yellow 
Trimble S6 case. 
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NOTE: If the total station does not 
appear listed, restart the total station 
and tap “Refresh” on the data 
collector. 

6. Enter the passkey for the total station 
which is by default the last four digits 
of the Trimble S6 serial number. Tap 
“Next”. 

7. Change the display name of device 
from the serial number to “Trimble 
S6”. Tap “Save”. 

8. Tap “Ok” which is located at the top 
right corner of the screen. 

9. Select “Trimble S6”, under the 
“Connect to GNSS Receiver/ VX/S 
Series” drop-down box. All other 
default values can be left alone. Tap 
“Accept” and wait till the equipment 
establishes the connection. 

10. Once connected begin setup for 
collecting field data. 

V. SETTING UP FOR COLLECTING FIELD 
SURVEY DATA 

A. Confirm that the eye-piece is in the correct 
orientation by verifying that text next to the 
eye-piece is in the upright direction. 

B. Once connected, the data collector should 
go to the “Electronic Level” screen. Verify 
that the text “Compensator in range” 
appears at the bottom of the screen. Tap 
“Accept”. 

C. The data collector will now go to the 
“Corrections” screen. Enter the correct 
temperature. Tap “Accept”. 

D. Use a magnetic compass to rotate the total 
station to as close to magnetic north as 
possible. In the “Survey Basic” screen, tap 
“Zero” on the bottom of the TSC2 screen. 
Tap “Esc”. 

E. Point the lens of the total station in the 
direction of back sight. The prism and 
survey rod should be setup level on the 
bench mark. See below for details on how 

to accurately focus the cross hairs on the 
prism of back sight. 

NOTE: See Figure 7 to locate the knobs 
that operate the sight. 

1. Turn the focusing Servo knob until the 
benchmark can be seen clearly. 

2. Adjust the vertical and horizontal 
motion servo knobs to align the cross 
hairs with the prism on the back sight. 

F. From the survey controller main menu 
select “Survey” > “VX & S Series…” > 
“Station setup” > “Accept”. 

G. In the “Station setup” screen, enter the 
following information.  

1. Instrument point name: “1” 

2. Code: “CP” 

3. Tap “Enter”. 

4. Instrument height: Enter the height of 
the total station as measured in “Step H 
of Section III-SURVEY EQUIPMENT 
SETUP”. 

H. Once the instrument height is entered, the 
“Key in instrument point” box appears 
below. Enter the following information:  

1. Northing: “10000” or exact value if 
known 

2. Easting: “5000” or exact value if 
known 

3. Elevation: “100” or exact value if 
known 

4. Control point: box checked 

I. Tap “Accept” and/or “Enter”. 

J. Now the information for the backsight’s 
benchmark must be entered.  

1. Backsight point name: “100” 

2. Code: “BM” (Benchmark) 

3. Tap “Enter”. 

4. Backsight height: Enter the backsight 
height as measured in “Step I and J of 
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Section III. SURVEY EQUIPMENT 
SETUP”. 

5. Azimuth (Keyed in): Enter the value 
for HA (horizontal azimuth) as seen on 
the bottom of the screen. To enter the 
degrees, minutes, seconds symbols, 
press the arrow next to the Azimuth 
text box then select “Units…”. Select 
each symbol individually to insert it. 

6. Method: “Average observations” 

K. Tap “Enter” > “Measure”. Wait until the 
data collector switches pages. 

L. Verify that all information is correct. Tap 
“Store”. 

M. Data Collector will announce “Station setup 
completed”. 

VI. COLLECTING FIELD SURVEY DATA 

The following procedures explain the user how 
to use the equipment to survey. 

A. Move the prism to the desired survey point 
location. 

B. Tap “Survey” > “Measure topo”. 

C. In the “Measure Topo” screen, enter the 
following information. 

1. Point name: “1000” 

2. Code: Use the appropriate alpha or 
numeric code. Tap “Enter”.  See 
Appendix C-A for Florida NRCS 
numeric and alpha survey codes. 

3. Method: “Angles and distance” 

4. Target height: The height of the 
backsight should be correctly inputted 
every time the height of the backsight is 
adjusted. 

D. Tap “Measure” > “Store”. The equipment 
will announce “observation stored”.  

E. Repeat steps C and D until all the shots 
have been taken for the given control point. 
Note that the point name automatically 
increases in value after each shot. 

F. If a Turn becomes necessary, continue to 
“Section VII” before powering down the 
data collector. 

VII. MAKING A TURN 

A. Once a Turn becomes necessary set a new 
control point. Make sure the new control 
point has adequate vision to get the most 
out of the turn.  

B. Setup a prism over the control point. 

C. In the “Measure Topo” screen, enter the 
following information. 

1. Point name: “xxxx” 

2. Code: Use the appropriate alpha or 
numeric code such as “CP2” for the 
next control point.  CP1 will be the 
current instrument point. Tap “Enter”. 

3. Method: “Angles and distance” 

4. Target height: The height of the 
backsight should be correctly inputted 
every time the height of the backsight is 
adjusted. 

D. Tap “Measure” > “Store”. The equipment 
will announce “observation stored”.  

Record the number of the shot in the field 
book. 

E. Tap “Escape”. 

F. Before performing the turn, end the survey 
by selecting “Survey” and the “End 
conventional Survey”. 

G. Turn off the Trimble S6, and then move to 
and setup a new control point (CP2). 
Follow “Section III. SURVEY 
EQUIPMENT SETUP” For control point 
set-up 

H. Measure and record the height of 
instrument.  See “Section III. SURVEY 
EQUIPMENT SETUP” Step H.”  Record in 
field book. 

I. Set rod with bi-pod over the previous 
control point (CP1). Measure the height of 
rod and record in field book.  “See Section 
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III. SURVEY EQUIPMENT SETUP, Step 
I and J”. 

J. Turn on the instrument and aim towards 
last control point or the previous instrument 
point. 

K. Plug in or turn on Bluetooth the TSC2 data 
collector to the instrument. 

L. Go to “Survey Controller” if not there 
already. 

M. Wait until the TSC2 connects to the total 
station. 

N. Once connected, the data collector should 
go to the “Electronic Level” screen. Verify 
that the text “Compensator in range” 
appears at the bottom of the screen. Tap 
“Accept”. 

O. Enter local corrections and tap “Accept”. 

P. Use tangent screws to precisely aim to 
prism.  

Q. Tap “Zero” > “ Measure” > “Escape” 

R. Make sure the correct job is opened. 

S. Tap “Survey” icon. 

T. Select the survey style for the Trimble S6 
total station, if not selected. 

U. Select “Station Setup” from menu. 

V. Enter local corrections and tap “Accept”. 

W. Under Station Setup screen, Select the 
arrow next to the “Instrument point 
name” field.  Select “List” from the menu.  

X. Select the point name/code (CP2) given to 
the control point. 

Y. Northing, easting, and elevation will 
populate.  

Z. Enter the new height of instrument from 
field  book. 

AA. Tap “Enter” > “Accept”. 

BB. Enter the backsight information by 
selecting the arrow next to field “Backsight 
point name” and select “List” from menu.  

CC. Select the point name/code (CP1) given to 
the previous control point or instrument 
setup point. 

DD. Enter new height of rod from fieldbook 

EE. Tap “Enter”. 

FF. Method: “Averaged observations” 

GG. Tap “Measure”. This will automatically 
populate the field according to the chosen 
point. 

HH. Tap “Store”. 

II. Data Collector will announce “Station setup 
completed”. 

JJ. Tap “Survey”. 

KK. Tap “Measure Topo”. 

LL. Continue with survey.  See Section “VII. 
COLLECTING FIELD SURVEY DATA-
Steps C and D”. 

VIII. TO END A SURVEY 

A. To end the survey, tap “Esc”. 

B. From the “Survey Controller” main menu 
tap “Survey” > “End conventional 
survey”. 

C. To power down data collector push the 
green button for three seconds then select 
“Shutdown” > “Yes”.  

D. Power down Total Station by pushing the 
power button down for 3 seconds. 

E. Disassemble the equipment to and setup for 
transport/storage. 

F. For a procedure to import the TSC2 job file 
into Civil 3D, refer to EFH Chapter 1, 
“SECTION C: Sub-Section IV 
IMPORTING A TSC2 JOB FILE INTO 
AUTOCAD CIVIL 3D”.
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SECTION B.3: FLORIDA TRIMBLE® 5600 
SERIES TOTAL STATION WITH TRIMBLE® 
TSC2 DATA COLLECTOR 

The use of the Trimble® 5600 total station and 
the Trimble® TSC2 data collector can greatly 
improve the efficiency of collecting and processing 
survey data.  Survey data can be electronically 
recorded and stored for downloading to a computer 
for processing.  The survey data must be collected in 
a manner that is compatible with the software used 
for processing the data. 

The following set of procedures describes how to 
survey with the Trimble ®5600 Total Station and the 
Trimble® TSC2 Data Collector. The following 
document only explains features that a NRCS field 
office will typically use when surveying. This 
procedure details the user on how to setup the data 
collector, Trimble® 5600 Total Station, and conduct 
a field survey. Please see Figures 1 and 2 for 
illustrations of the total station and the data 
collector. 

Figure 1: Trimble 5600 
Series Total Station 

Figure 2: Trimble TSC2 
Data Collector 

 
 

 

I. SETUP OF SURVEY STYLE IN TCS 2 
DATA COLLECTOR FOR THE 
TRIMBLE® 5600 SURVEY EQUPMENT 

NOTE: Once survey style is established it will 
not need to be reestablished unless the Trimble® 
TSC2 data collector memory is erased or the 
user is supplied with a new Trimble® TSC2 data 
collector. The survey style may be setup in the 
office.  

A. Turn on TSC2 data collector by pushing the 
green button ( ) on the lower left hand 
corner of the keypad. 

B. From Windows Mobile Desktop main 
menu, select the “Survey Controller” icon. 
See Figure 3. 

Figure 3: “Survey Controller” icon. 

 

C. From the six icons select “Configuration” 
> “Survey styles”. 

D. 5600&3600 is the pre-defined survey style 
for the Trimble 5600 Series.   

a. If the survey style exists, ensure it is 
highlighted and select “Esc.” Proceed 
to Section II. 

b. If this survey style is not already in the 
drop list, follow Steps E – N to create 
the survey style. 

E. At the bottom of the screen there will be 
three small buttons, select “New”. 

F. Name the new survey style (e.g. Trimble 
5600) 

G. Select “Conventional” from the style type 
dropdown menu. 

H. Select “Accept” > “Instrument”. 

I. Fill out the resulting “Instrument” screen 
with the following parameters (see Figure 
5): 

1. Manufacturer: “Trimble” 

2. Model: “5600/3600” 

3. Baud rate: “9600” 

4. Parity: “None” 

5. Measurement mode: “STD” 

6. Averaged observations: “10” 
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7. Auto F1/F2: box left blank 

8. Measure dist on face 2: box checked 

9. Autolock off for offsets: box checked 

10. Select 1/2 icon 

11. Set backsight: “Azimuth” 

12. Servo auto turn: “HA & VA” 

13. Edit instrument precisions: box left 
blank 

14. Centering error: 0.0000sft 

15. Offset & Stakeout directions: 
“Automatic” 

16. Select “Enter” > “Accept” 

 

Figure 5: Instrument Configuration Settings  

 
 

J. From the new survey style menu, select 
“Topo point”. 

K. Set the following parameters on the 
instrument screen (see Figure 6): 
1. Measure display: HA VA SD 

2. Auto point step size: 1 

3. View before storage: box checked 

4. Select “Accept”. 

Figure 6: Topo point settings 

 

 

L. Select “Store” on the bottom of the screen. 
The survey style is now established. 

M. When returned to the list of Survey Styles, 
ensure the newly created survey style is 
selected. 

N. Select “Esc” > “Exit” to return to the main 
menu. 

II. TSC2 DATA COLLECTOR JOB SETUP 
(Perform for each job. May be performed in 
the office) 

A. Select “  Survey Controller” from the 
main menu.  

B. Open “Files” > “New Job”. 

C. Fill out the resulting screen as follows: 

1. Give name: Enter the name of the job 
(property and date) 

2. Under the “Properties” table, set the 
following options: 
• Coordinate system: Click the box 

next to “Coordinate System to bring 
up a pop-up window.  Select “Scale 
Factor Only” > “Next” 

• Set the scale factor to 
“0.999600000” then click “Store” 

• Units: “US Survey Feet” 

• Linked Files: “None” 

• Active Map: “None” 

• Feature Library: local office feature 
library 

NOTE:  The feature table can be 
loaded onto the data collector in the 
office.  Statewide feature table can 
be obtained from the Area Engineer 
or from the SO Engineering 
Section. 

• Cogo Settings: “Ground”  

• Use all the default settings for page 2. 
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3. Tap “Enter” > “Accept”. 

NOTE: Use a surveyor’s field book to 
make necessary notes to the field 
conditions such as time, project, crew 
members, temperature, and weather, etc. 

III. SURVEY EQUIPMENT SETUP 

A. Set control point (#1) and set a second 
control point (#2) due north if possible. 
Distance between the two control points can 
vary.  

Figure 7: Side view of total station showing 
asterick. 

 
B. Set instrument over control point #1 and 

level it. Measure instrument height and 
record it in field book.  

Instrument height is measured from the 
control point to the asterisk mark (*) on the 
side of the instrument. See Figure 7. 

C. Set rod with a prism on control point #2 by 
using a bi-pole holding the rod. Record the 
rod/prism height in field book. 

IV. SETTING UP FOR COLLECTING FIELD 
SURVEY DATA 

A. Remove gray Geodimeter CU unit and 
attach yellow face plate. See Figure 8 

Figure 8: Remove Geodimeter CU unit. 

 
B. Slide 5600 battery onto battery adapter. See 

Figure 9. 

Figure 9: 5600 battery and adapter 

 
C. Connect the appropriate wire from the 

battery adapter to the total station hook up.  
The total station should automatically 
power-up. See figure 10. 

Figure 10: Battery connection to Total 
Station. 

 
D. Connect a second wire from the adapter to 

the bottom of the TrimbleTSC2 Data 
Collector. See figure 11. 

Figure 11: Battery connection to TSC2 
Data Collector 

 
 

Adapter 
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E. A leveling window will appear on the 
TSC2. Once the instrument is level, select 
“Accept”. 

F. Instrument will automatically compensate. 

G. A screen asking to confirm corrections will 
be displayed.  Select “Accept”. 

H. Make sure the desired job opened. If correct 
job is selected proceed to Step I, if not: 

1. Select “Files” 

2. Select “Open job”, or “New job” if 
you do not have a previously created job 
(see Section B of this procedure). 

3. Select the desired job, the names will be 
listed at the top of the screen.  

I. Select “Survey” > “5600 & 3600” > 
“Station setup”. 

1. “Accept” corrections 

2. Give point name (ex. 1 or a) 

3. Code: CP for control point. 

4. Enter the instrument height. 

5. Northing: 5000 

6. Easting: 5000  

7. Enter the elevation. 

Note the elevation difference between 
bench mark and control point 1. 

8. Control point: box checked 

9. Select “Accept”. 

10. Name the backsight (ex. 2 or b) 

11. Code CP for control point. 

12. Enter the rod height (measured in 
section C, step 3) 

13. Method: “Angles and Distance” 

14. Azimuth – “0” for due north.  

If not due north, put in the degrees to 
due north. 

15. Select “Enter” 

J. Select “Measure” > “Store”. 

K. TSC2 will announce “station setup 
completed” upon completion. 

L. Select “Survey” > “Measure Topo”  

M. Enter point starting station number. 

N. Continue taking shots until a turn is 
necessary. 

V. COLLECTING FIELD SURVEY DATA 

The following procedures explain how to use 
the equipment to survey. 

A. Move the prism to the desired survey point 
location. 

B. Tap “Survey” > “Measure topo”. 

C. In the “Measure Topo” screen, enter the 
following information. 

1. Point name: “1000” 

2. Code: Use the appropriate alpha or 
numeric code. Tap “Enter”.  See 
Appendix C-A for Florida NRCS 
numeric and alpha survey codes. 

3. Method: “Angles and distance” 

4. Target height: The height of the 
backsight should be correctly inputted 
every time the height of the backsight is 
adjusted. 

D. Tap “Measure” > “Store”. The equipment 
will announce “observation stored”.  

E. Repeat steps C and D until all the shots have 
been taken for the given control point. Note 
that the point name automatically increases 
in value after each shot. 

F. If a Turn becomes necessary, continue to 
Section “VI” before powering down the data 
collector. 

VI. MAKING A TURN 

A. Once a turn becomes necessary set a new 
control point. Make sure control point has 
adequate vision to get the most out of the 
turn.  

B. Setup a Prism over the new control point. 
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C. Take a shot. Code it (CP2) for the next 
control point.  Record the number of the 
shot in field book.  

D. Before performing the turn, end the survey 
by selecting “Survey” and then “End 
conventional survey”. 

E. Shut down the Trimble 5600 total station 
and TSC2 data collector. Disconnect the 
TSC2 and 5600 from the battery adapter. 

F. Move to and setup Trimble 5600 over 
control point #2. 

G. Measure and record the height of 
instrument. Record in field book. 

H. Set rod with bi-pod over the previous 
control point or instrument point. Measure 
the height of rod and record in field book.  

I. Connect the battery to the 5600, allowing it 
to turn on. 

J. Turn and aim towards last CP or the 
previous instrument point. 

K. Reconnect the TSC2 data collector. 

L. Go to “Survey Controller” > “Survey”. 

M. Select the Survey Style for the Trimble 
5600 total station. 

N. Select “Station Setup”, the TSC2 will 
connect to the total station. 

O. Enter local corrections and tap “Accept”. 

P. Enter the instrument information by 
selecting the arrow next to the “Instrument 
point name” field and selecting the desired 
point name/code (CP#2).  

Q. Northing, easting, and elevation will 
populate. The HA at this time should be set 
to Zero (0°00’00”)  

R. Enter the height of instrument (recorded in 
field book).  

S. Select “Enter” > “Accept”. 

T. Enter the Control Point information by 
selecting the arrow next to the “Back sight 
point name” field and selecting the desired 
point name/code (CP#1).  

U. This will automatically populate the field 
according to the chosen point. 

V. Select “Enter”. 

W. Select “Measure” > “Store”. 

X. Select the “Survey” icon. 

Y. Select “Measure Topo” and change the 
point name to 2000 side shots. 

Z. Refer to the backsight if visible. 

AA. Continue with survey.  See Section “V. 
COLLECTING SURVEY DATA” Steps C-
D. 

VII. TO END A SURVEY 

A. Select “Esc” button. 

B. Select “Survey” > “End conventional 
survey” > “Exit”. 

C. Shut down TSC2 data collector and Trimble 
5600 total station. Disassemble each to the 
condition needed for transport/storage. 

D. For a procedure on how to import the TSC2 
job file to your computer for use with 
AutoCAD, refer to EFH Chapter 1, Section 
C: Sub-section IV “IMPORTING A TSC2 
JOB FILE INTO AUTOCAD CIVIL 3D 
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SECTION B.4: FLORIDA NIKON DTM-302 
SERIES TOTAL STATION WITH TRIMBLE® 
TSC2 DATA COLLECTOR 

The use of the Trimble® 5600 total station and 
the Trimble® TSC2 data collector can greatly 
improve the efficiency of collecting and processing 
survey data.  Survey data can be electronically 
recorded and stored for downloading to a computer 
for processing.  The survey data must be collected in 
a manner that will be compatible with the software 
used for processing the data. 

The following set of procedures describes how to 
survey with the Nikon DTM 332 total station and 
the Trimble® TSC2 data collector. The following 
document only explains features that a NRCS field 
office will typically use when surveying. In order to 
become familiar with the total station, read the 
Nikon DTM 302 Series Total Station Instruction 
Manual located in the appendix. This procedure will 
detail the user on how to setup the Trimble® TSC2 
data collector, Nikon DTM 332 series total station, 
and conduct a field survey. See Figures 1 and 2 for 
illustrations of the Nikon Total Station and the 
Trimble® Data Collector. 

Figure 1: Nikon DTM-
302 Total Station 

Figure 2: Trimble TSC2 
Data Collector 

 
 

I. INITIAL SETUP OF SURVEY STYLE IN 
TSC2 DATA COLLECTOR FOR THE 
NIKON DTM-302 SERIES SURVEY 
EQUIPMENT 

NOTE: Once survey style is established it will 
not need to be reestablished unless the Trimble® 
TSC2 data collector memory is erased or the 
user is supplied with a new Trimble® TSC2 data 

collector. The survey style may be setup in the 
office.  

A. Turn on TSC2 data collector by pushing the 
green button on the lower left hand corner 
of the keypad. 

B. From Windows Mobile Desktop main 
menu, select the “Survey Controller” icon. 
See Figure 3. 

Figure 3: “Survey Controller” icon.  

  
C. From the six icons, select “Configuration” 

> “Survey styles” 

D. NikonDTM is a pre-defined survey style for 
the Nikon DTM-302 Series.  Select “Esc” 
and proceed to Section II if the survey style 
is already in the drop down menu.  If this 
survey style is not in the dropdown list, 
follow Steps E-M. 

E. On the bottom of the screen there will be 
three small buttons, select “New”. 

F. Name the new survey style (e.g. 
NikonDTM). 

G. Select “Conventional” from the dropdown 
menu for the style type. 

H. Select “Accept” > “Instrument”. 

I. Fill out the resulting screen with the 
following parameters: 

1. Manufacturer: “Nikon” 

2. Baud rate: “4800” or “9600” 
depending on the total station 
settings. 

3. Parity: “None” 

4. HA VA status rate: “2s” 

5. Measurement mode: “Fine” 

6. Measure dist on face 2: box checked 

7. Set backsight: “Azimuth” 

8. Edit instrument precisions: “Yes” 

9. Select  1/2  icon  

Survey Controller 
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10. For page 2 – Enter using Data collector 
keyboard. 

11. Horizontal angle: 5”  

12. Vertical angle: 5” 

13. EDM*: 0.05 sft 

14. EDM (ppm)**:  30 

15. Centering error: 0.02 

16. Offset and Stakeout directions: 
“Automatic” 

17. Select “Enter” > “Accept” 

*EDM= Electronic Distance Measurement 

**ppm = Parts Per Million  

J. Select “Topo point”. 

K. Fill out the resulting screen with the 
following parameters: 

1. Measure display: HA VA SD 

2. Auto point step size: 1 

3. View before storage: check the box 

4. Select “Accept”. 

L. Select “Store” on the bottom of the screen. 

M. The survey style is now established. (Select 
“Esc” > “Exit” to return to the main menu.) 

II. INITIAL TSC2 DATA COLLECTOR JOB 
SETUP (May be performed in the office) 

A. Turn on the TSC2 data collector 

B. Select the “Survey Controller” icon from 
the main menu. 

C. Open “Files” > “New Job”. 

D. Fill out the resulting screen with the 
following parameters: 

1. Give name: Enter the name of job 
(name or date) 

2. Select “Coord. Sys.” > “Scale Factor 
Only” > “Next”. 

3. Scale factor box leave: “0.9996000000”  

4. Select: “Store”. 

5. Units: “US. Survey Feet” 

6. Linked files: “None” 

7. Active map: “None” 

8. Feature library: Select the local office 
field library 

NOTE: The feature table can be 
loaded onto the data collector in the 
office.  Statewide feature table can 
be obtained from the Area Engineer 
or from the SO Engineering Section. 

9. Cogo setting: 

• Distances: “Ground” 

• Leave remainder default settings, 
Tap “Accept”. 

10. Leave the default settings for page 2. 

11. Select “Accept”. 

III. INITIAL SURVEY EQUIPMENT SETUP 

A. Place the total station directly over control 
point (#1) using the optical plummet. 

1. (Rodman may) Place the backsight on 
benchmark at this time as well.  

2. Measure the rod height (back sight 
height) and record in the field book 

B. Level the Nikon total station. 

Figure 2: Nikon DTM-302 Series – Face 1 and 
Face 2 

 

 

 

 

 

 

 

1. Loosen upper plate clamp. 

• This allows the instrument to move 
freely. 

2. Level the plate level. 
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3. Use two of the three leveling screws to 
level the instrument referencing the 
bubble level. 

4. Rotate the total station 90°. 

5. Level the instrument using the circular 
(bubble) level and the third screw. 

6. Rotate the instrument 180° and make 
any necessary adjustments. 

C. Once Instrument is level - Measure the 
instrument height and record in the field 
book. 

1. Instrument height is measured from the 
control point to the horizontal axis 
indication mark on side of the 
instrument. See Figure 2. 

IV. SETTING UP FOR COLLECTING FIELD 
SURVEY DATA 

A. Turn the total station’s power on using the 
red button located at the top right of the 
instrument key pad. 

B. Tilt the optical lens until the display appears 
on the keyboard. 

C. Set the instrument to true north using a 
compass or as close as possible.  Survey 
may be rotated back in the office. 

Note:  To move the optical lens vertically, 
unlock the vertical clamp. Find the target, 
Lock the vertical clamp.  Then use the 
vertical tangent screw to fine tune the 
vertical movement.  To rotate the 
instrument, unlock the upper plate clamp. 
Turn the instrument to find the target.  Lock 
the upper plate clamp.  Then use the upper 
plate tangent screw to fine tune the rotation. 

D. Press the [ANG] button. 

E. Press [1] to zero the horizontal azimuth. 

F. Turn the instrument to face the back sight. 

G. Position the optical lens on the backsight 
prism. The horizontal azimuth (angle) will 
display on instrument keyboard. 

H. Record the horizontal azimuth in your field 
book. 

I. Connect the TSC2 to the Nikon total station 
using proper cable. 

J. Turn on the TSC2 data collector and select 
“Survey Controller” from the main menu. 

K. Open the job file you wish to use.  

If you created the desired job file using the 
previous section it should already be 
selected. 

L. From the Survey Controller main menu, 
select the “Survey” icon. 

M. Select the survey style created for use with 
the Nikon total station.  

N. Select “Station Setup”, the TSC2 will 
connect to the total station. 

O. Enter local corrections and tap “Accept”. 

P. Enter instrument point information: 

1. Instrument point name (e.g. 1) 

2. Code (e.g. CP) 

3. Instrument height (in sft) 

4. Northing: 5000.000 (assumed) 

5. Easting: 5000.000 

6. Elevation: 100.000  

• Following coordinates are 
assumed- may enter coordinates 
from a known point here. 

7. Control point: box checked 

8. Select “Accept”. 

Q. Enter back sight information: 

1. Back sight point name (e.g. 10) 

2. Code (e.g. BM) 

3. Backsight height (rod height) 

4. Azimuth (Keyed in) from: Use the small 
black arrow to the right of the field to 
select “Units” for degrees, minutes, and 
seconds. 

5. Method: “Angles and distance” 

6. Select “Enter”. 

R. Tap “Measure” > “Store”. 
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S. TSC2 will announce “Station set-up 
completed”. 

T. Select “Survey” > “Measure topo”. 

U. Continue surveying until a Turn is 
necessary. 

1. Adjust rod height if visibility between 
the total station and the prism becomes 
obstructed.   

2. Make corrections in the TSC2 data 
collector if Rod height changes. 

V. COLLECTING FIELD SURVEY DATA 

The following procedures explain to the 
user how to use the equipment to survey. 

A. Move the prism to the desired survey 
point location. 

B. Tap “Survey” > “Measure topo”. 

C. In the “Measure Topo” screen, enter the 
following information. 

1. Point name: “1000” 

2. Code: Use the appropriate alpha or 
numeric code. Tap “Enter”.  See 
Appendix C-A for Florida NRCS 
numeric and alpha survey codes. 

3. Method: “Angles and distance” 

4. Target height: The height of the 
backsight should be correctly 
inputted every time the height of the 
backsight is adjusted. 

D. Tap “Measure” > “Store”. The 
equipment will announce “observation 
stored”.  

E. Repeat steps C and D until all the shots 
have been taken for the given control 
point. Note that the point name 
automatically increases in value after 
each shot. 

F. If a Turn becomes necessary, continue 
to Section “G” before powering down 
the data collector. 

VI. MAKING A TURN 

A. Once a turn becomes necessary set a new 
control point. Make sure control point has 
adequate vision to get the most out of the 
turn.  

B. Setup a Prism over the new control point. 

C. Take a shot. Code it (CP2) for the next 
control point.  Record the number of the 
shot in field book.  

D. Before performing the turn, end the survey 
by selecting “Survey” and then “End 
conventional survey”. 

E. Shut down the Nikon DTM 332 total station 
and TSC2 data collector. Disconnect the 
TSC2 from the total station. 

F. Move to and setup Nikon DTM 332 over 
control point #2. 

G. Measure and record the height of 
instrument. Record in field book. 

H. Set rod with bi-pod over the previous 
control point or instrument point. Measure 
the height of rod and record in field book.  

I. Turn on instrument, tilt optical lens until 
display comes up on keyboard. 

J. Turn and aim towards last CP or the 
previous instrument point. 

K. Lock down vertical and horizontal clamps 
use tangent screws to precisely aim to 
Prism.  

1. (Optional) Once locked on to the prism 
press the [ANG] button on Nikon 
keyboard. 

2. (Optional)Press [1] to zero the 
horizontal azimuth. 

L. Reconnect the TSC2 data collector. 

M. Go to “Survey Controller” > “Survey”. 

N. Select the Survey Style for the Nikon DTM 
total station. 

O. Select “Station Setup”, the TSC2 will 
connect to the total station. 

P. Enter local corrections and tap “Accept”. 



Chapter 1  Surveying   Part 650 
    Engineering Field Handbook 
    Florida Supplement 
     

 

 (210-vi-EFH-Florida Supplement August 2012) FL1B.4 - 5 

Q. Enter the instrument information by 
selecting the arrow next to the “Instrument 
point name” field and selecting the desired 
point name/code (CP#2).  

R. Northing, easting, and elevation will 
populate. The HA at this time should be set 
to Zero (0°00’00”)  

S. Enter the height of instrument (recorded in 
field book).  

T. Select “Enter” > “Accept”. 

U. Enter the Control Point information by 
selecting the arrow next to the “Back sight 
point name” field and selecting the desired 
point name/code (CP#1).  

V. This will automatically populate the field 
according to the chosen point. 

W. Select “Enter”. 

X. Select “Measure” > “Store”. 

Y. Select the “Survey” icon. 

Z. Select “Measure Topo” and change the 
point name to 2000 side shots. 

AA. Refer to the backsight if visible. 

BB. Continue with survey.  See Section “V. 
COLLECTING SURVEY DATA” Steps C-
D. 

VII. TO END A SURVEY 

A. Select “Esc” button. 

B. Select “Survey” > “End conventional 
survey” > “Exit”. 

C. Shut down TSC2 data collector and Nikon 
DTM 332 total station. Disassemble each to 
the condition needed for transport/storage. 

D. For a procedure on how to import the 
TSC2 job file into Civil 3D, refer to 
EFH Chapter 1, Section C: Sub-section 
IV “IMPORTING A TSC2 JOB FILE 
INTO AUTOCAD CIVIL 3D”. 
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SECTION B.5: FLORIDA TRIMBLE DiNi 
DIGITAL LEVEL 

The use of the Trimble® DiNi Digital Level can 
greatly improve the efficiency of collecting and 
processing survey data.  Survey data can be 
electronically recorded and stored for downloading to 
a computer for processing.   

The following set of procedure describes surveying 
with the Trimble DiNi Digital Level. However, this 
procedure only explains features that a NRCS field 
office will typically use when surveying. For 
additional information about the instrument, read the 
Trimble DiNi Digital Level User Guide  located in 
the appendix. This procedure will detail the user on 
how to setup the Trimble® DiNi Digital Level 
conduct a field survey. See Figures 1 for an 
illustration of the Trimble® DiNi Digital Level. 

Figure 1: Trimble® DiNi Digital Level 

 
I. SETUP OF TRIMBLE DiNi INSTRUMENT 

A. Take care in setting up the tripod legs in a 
matter which ensures stability of the device. 
See Figure 2. 

1.  Note: Setting the legs wide enough can 
compensate stability for heterogeneous 
surfaces, e.g. one leg on asphalt with the 
other two on soil. If something prevents 
the legs of the tripod from being spaced 
sufficiently apart then the tripod can be 
lowered to increase stability. 

     

Figure 2: Tripod Setup 

  
B. Tighten all of the screws on the tripod and 

tribrach. Ensure that they have no play. 

C. Take into account the ambient temperature. 
The digital level must adjust to the new 
temperature for high precision measurements. 
Temperature difference in degree Celsius ( C) 
x 2 = approximate duration in minutes 
required for the instrument to adjust to the 
new temperature.  

   Figure 3: Tripod Setup 

 
D. Adjust the tripod legs (1) such that the digital 

level is at a comfortable level for observation. 
Once this is done fix the legs using the tripod 
locking screws (2). See Figure 3. 

E. Screw the central tripod/head plate screw (3). 
The tribrach screws (4) should be in mid-
position. See Figure 3. 

F. Need plumb line and coarse leveling? 

G. Roughly level the circular bubble (6) by 
adjusting the length of the tripod legs. See 
Figure 3. 
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H. Fine-tune the circular bubble level using the 
tribrach screws. See Figure 4. 

1. To test if the level is set properly turn the 
instrument so that it faces you; ensure the 
circular bubble is still within the level 
tolerance (inner circle on the bubble 
level). 

    Figure 4: Leveling the Instrument 

  
I. Adjust the tribrach on the tripod head plate 

until the plumb line is hanging directly over the 
ground mark. Repeat leveling as necessary.  

J. Aim the sights at a bright, evenly colored 
surface and turn the telescope eyepiece until 
the line patter is sharply defined. 

1. WARNING: Do not point the sights at 
the sun or strong light source. Irreparable 
eye damage could be caused if this isn’t 
followed. 

K. Turn the focusing unit for the telescope until 
the target point is sharply defined.  

L. Press the power button on the left side of the 
control panel to turn the instrument on. See 
Figure 5. 

1. Note: There are two (blue) trigger keys 
that may be used to start taking a 
measurement. For high precision 
measurements, it is recommended that 
the trigger key on the right side of the 

instrument (the one that is located away 
from the control panel) is used. The 
placement of this trigger key is intended 
to minimize the influence of any 
vibrations caused by touching the 
instrument when pressing the trigger key. 

    Figure 5: Triggers and Power Button 

 
II. CONFIGURING THE DINI 

A. Choose “Configuration” from the main 
menu. See Figure 6. 

Figure 6: Main Menu 

 
B. Select “Input” from the “Configuration 

Menu”. See Figure 7. 
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Figure 7: Configuration Menu 

  
1. Fill in the resulting screen as 

appropriately and accurately as possible. 
See Figure 8. 

a. Enter the “Refraction coeff.” – 0.130 

b. Enter the “Addition const.(R)” – 
0.000ft 

Figure 8: Input 

  
2. Press the enter key to store the 

information. 

C. Select “Limits / Tests” from the 
“Configuration Menu”. See Figure 9. 

Figure 9: Configuration Menu 

  
D.  Enter “Max. sighting dist.” – 300.00ft 

E. Enter “Min. sighting height” – 1.640ft 

F.  Enter “Max. sighting height”.-  9.500ft  

G. Press the enter key to access page 2. 

H. Use the drop-down list to select the 
“Difference”- Select “Measurement” 

I. Enter the “Max. Difference” – 0.0033ft  See 
Figure 10 for screen caption 

J. The “Check 30cm” should be checked 

Figure 10: Limits/Tests Settings 

 
K. Press the enter key to access page 3. 

L. Enter the “back to fore” (max. distance of 
choice for a station: 0ft-16.0ft) – 16.0ft  

M. Enter the “total back to fore” (max. distance 
for the whole line: 0ft-328ft). – 328ft  See 
Figure 11 for screen caption. 

Figure 11: Limits/Tests Settings 

 
N. Press the enter key to save the information. 

O. Select “Adjustment” from the 
“Configuration Menu”. See Figure 12. 

Figure 12: Configuration Menu 

 
P. The old adjustment values and info will be 

shown. Select the “Curvature corr.” and/or 
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“Refraction corr.” box(es) to turn the 
selection(s) on or off. See Figure 15. 

Figure 15: Adjustment Settings 

 
Q. Press the enter key to continue. 

R. Select “OK” to continue or “Cancel” to 
abort the adjustment. See Figure 16. 

Figure 16: Adjustment Settings 

 
S. Select the “Forstner Method” as the desired 

adjustment method. See Figure 17. 

Figure 17: Adjustment Settings 

 
T. Select “Instrument Settings” from the 

“Configuration Menu”. See Figure 18. 

Figure 18: Configuration Menu 

 

U.  Select the preferred unit for the height (US   
Survey foot(?)). See Figure 19. 

Figure 19: Instrument Settings 

 
V. Select the preferred unit for value input into 

the device. See Figure 20. 

Figure 20: Instrument Settings 

 
W. Select the number of decimal places you 

wish to be displayed. See Figure 21. 

Figure 21: Instrument Settings 

 
X. Select 10 min for “Shut off” to have the 

instrument automatically shut off after 10 
minutes of sitting idle. See Figure 22. 

Figure 22: Instrument Settings 

 
Y.  Press enter to access page 2. 
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Z. Use the “Sound” check box to turn instrument 
sound on or off. See Figure 23. 

Figure 23: Instrument Settings 

 
AA. Make sure the “Language” is set to English. 

BB. Set the date format desired. 

CC. Set the time format desired. 

DD. Select “Settings of Recording” from the 
“Configuration Menu”. See Figure 24. 

Figure 24: Configuration Menu 

 
EE. Use the “Recording” check box to turn 

recording on or off. See Figure 25. 

Figure 25: Recording Settings 

 
FF. Set the method in which the data will be 

recorded. “RM” saves the measured values 
only, “RMC” includes calculations as well 
as the measured values. 

GG. Select addition data (time or temp.) to 
include in the data using the “Rec. 
additional data” dropdown menu.  

HH. Press the enter key to access page 2. 

II. Enter the rate at which you wish to increase 
the point numbers in the “PNo. Increment” 
field. See Figure 26.  

 Figure 26: Recording Settings 

 
JJ. Enter the initial point number in the “Start” 

field. 

KK. Press enter to access page 3. 

LL. Repeat steps GG-HH, however this time the 
information is regarding numbering for 
single point measurements and intermediate 
sights. 

MM. Press the enter key to store the info. 

III. FUNCTIONS OF THE TRIMBLE DINI 

At any time the Trimble Functions menu can be 
reached by pressing the Trimble icon key 
(picture?). Note: The functions available at any 
given time are related to the selected program. Any 
of these functions can be chosen using the 
designated number pad selection number (See 
Figure 28) in lieu of using the enter key. 

A. Press the Trimble icon key. See Figure 27. 

Figure 27: Control Panel  

 
B. The Trimble functions menu will open. See 

Figure 28. 

 Figure 28: Trimble Functions 
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1. Choose “SOut” to stake out a point. See 

Figure 28. 

2. Choose “InterM” to measure a single 
point during line leveling. See Figure 28. 

3. Choose “Main Menu” to access the 
main menu. See Figure 28. 

4. Choose “Meas dist.” to measure the 
distance to the staff before doing a final 
measurement. This is necessary for 
functions such as line leveling. This 
function is only able to measure the 
distance to a point. See Figure 28. 

5.  Choose “Opt. meas.” to take a 
measurement using a metrical staff. This 
function is used for cases where the 
digital measurement cannot be taken and 
allows the optical measurement reading 
to be keyed in for a point. See Figure 28. 

a. Choose “distance” for manual input 
using the horizontal distance, “HD”, 
reading and the rod reading, “R”. See 
Figure 29. 

 Figure 29: Visual Measurement 

  
b. Choose “stadia reading” for manual 

input using stadia readings (the 
readings from the upper and lower 
Reichenbach stadia lines) and the rod 
reading. See Figure 30. 

 Figure 30: Visual Measurement 

  
6.  Choose “Rod invers” and select yes to 

confirm inverted staff setting and to take 
inverted measurements. This type of shot 
may be needed for work underground 
and inside buildings. Note: This setting 
will remain active until changed and an 
arrow pointing downwards will be shown 
in the lower right hand corner of the 
display when it is active. See Figure 31. 

 Figure 31: Rod Inversion Symbol 

  
7.  Choose “Mult. Meas.” to take repeated 

measurements. With this function you 
can set the desired standard deviation 
(mR) and the number of measurements 
(nM) for the instrument to take. The 
process can be stopped once the desired 
deviation has been met; however, this 
may incur some vibrations by touching 
the instrument. The mean staff reading 
and distance and the standard deviation 
are displayed after each measurement.  

8.  Choose “Comments” to input 
additional information for a 
measurement. See Figure 32. 

 Figure 32: Comments input 
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a. Select “Input further information” 

from the dropdown menu and press 
the enter key to input information 
manually or skip to step “b.”. See 
Figure 33. 

i. Input alphanumeric text.  

ii. Select “Append current date” 
and/or “Append current time” from 
the dropdown menu to add current 
date or time. 

iii. Press the enter key to store in 
information. 

b. Select “Record instrument status” 
from the dropdown menu to 
document the basic status of the 
instrument (measuring unit, amount 
of the line of sight correction, date of 
last adjustment, earth 
curvature/refraction setting and 
coefficient, staff offset/addition 
constant to quit the instrument info). 
See Figure 32.  

9. Choose “Illum.: On” to turn the display 
and bubble illumination on or off using 
the enter key. A symbol is show if the 
illumination is enabled. Note: Power safe 
mode will turn off the illumination after 
30 seconds of the instrument sitting idle 
and the icon will change to that of a 
moon and will remain off until the next 
time a key is pressed. See Figure 33. 

Figure 33: Illumination Symbol 

 
10. Press the dot/comma key to display the 

program version and serial number 

IV. SURVEYING 

Note: Some of the functions that are accessible 
using the function button are also found when 
“Survey” is selected from the main menu. These 
functions will be mentioned in this section; 
however, you should refer to the previous section 
for more in-depth explanation of those functions 
previously described.  

A. Choose “Survey” from the main menu. See 
Figure 34. 

Figure 34: Main Menu 

   
B. Choose “Single point measurement”, or 

press 1 on the key pad, to measure a single 
point. See Figure 35. 

Figure 35: Survey Menu 

 
C. Choose “Line leveling” from the Survey 

menu, or press 2 on the keypad, to begin line 
leveling. 
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D. Choose “New” if you want to start a new 
line; “Continue” to continue an uncompleted 
line; or “From project” to select a 
(previously completed) line from a project. 
See Figure 36. 

Figure 36: Line Leveling 

 
E. If you begin a new line you must now set the 

“Line Number”, “Measuring method”. 
Also, choose whether you’d like alternate 
enabled or disabled by using the check box 
next to it. See Figure 38. 

Figure 38: Line Leveling 

 
F. Press the enter key. 

G. Select a “Point number” for the line 
leveling benchmark using the drop-down 
menu: “Find” will find the next free point 
number; “From project” will allow the 
selection of a point number in the current 
project; “Other project” allows the selection 
of a point number from a different project 
than the current. See Figure 39. 

Figure 39: Line Leveling Benchmark 

 
H. Choose a “Code” from the drop-down list or 

enter it using the key pad. See Figure 40. 

Figure 40: Line Leveling Benchmark 

 
I. Enter in the benchmark height. If the point 

number was chosen from a list the height will 
be given automatically. See Figure 41. 

Figure 41: Line Leveling Benchmark 

 
J. Press the enter key. 

K. Aim and focus the instrument at the staff, and 
start a backsight measurement with either of 
the trigger keys. See Figure 42. Note: A 
symbol will be displayed at the bottom right 
corner of the screen when the instrument is 
ready to take a measurement. 
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Figure 42: Line Leveling 

 
L. The result will be displayed once the 

measurement is ready. See Figure 43. 

Figure 43: Line Leveling 

 
M. Select incremented or individual point 

number. See Figure 44. 

Figure 44: Line Leveling 

 
N. Select a “Point number” for the line 

leveling benchmark using the drop-down 
menu: “Find” will find the next free point 
number; “From project” will allow the 
selection of a point number in the current 
project; “Other project” allows the selection 
of a point number from a different project 
than the current. See Figure 45. 

Figure 45: Line Leveling 

 
O. Select a “Code” list from the drop-down 

menu or enter a point number using the key 
pad. See Figure 46. 

Figure 46: Line Leveling 

 
P. Select “Info.”. The total sighting distances 

are know, and the next stations, Db and Df, 
are required to be such that they are almost 
identical at the end of the line.  

Q.  Select “Rpt.” if you wish to repeat the last 
measurement or the last station. Note: This 
option can be used for single point 
measurements as well as line leveling. See 
Figure 47. 

Figure 47: Repeat Measurement 

 
R. Select the appropriate function. See Figure 

48. Repeat until the measurement is 
satisfactory. Note: Repeated Data lines will 
be marked with “#####” and ignored for 
calculations. 
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Figure 48: Repeat Measurement 

 
S.  After the backsight measurement (using BF 

and BBFF) or complete station measurement 
(all other methods including alternated 
versions) are done, thereby providing a 
reference height, some of the functions 
mentioned in section III become available.  

1. Intermediate Sights: Taking the 
measurement works the same as taking 
the backsight shots for the line leveling. 
See section III.B.2 for more information. 
Note: The program “Line Adjustment” 
will only calculate and improve the 
intermediate points in respect to the 
respective instrument station. 

2. Stake out: Select a point number using 
the dropdown menu from the current 
project or another project, or key in the 
desired point number, code, and nominal 

elevation. Press the escape key to return 
to line leveling. Note: The program 
“Line Adjustment” will not adjust and 
change the stakeout heights. 

T. Select “Lend” to end the leveling line. For 
the following screen select yes for a point 
with a known height, no at a point with 
unknown height. See Figure 49. 

Figure 49: Line Leveling 

 
1. With a known height select the point 

number, code, and benchmark choice or 
select the point from memory with the 
information already stored. Highlight 
“Accept” and press the enter key. 

2. With an unknown height highlight 
“Accept” and press the enter key. 
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SECTION B.6:  FLORIDA SURVEYING CODES 

Table FL1C – 1 Florida Special Codes 

 
 
Table  FL1C – 2 Florida Survey Field Codes 
NUMERIC 

CODE ALPHA CODE DESCRIPTION OF CODE FEATURE CLASS 

1 BM BENCH MARK CONTROL 
11 TBM TEMP. BENCH MARK CONTROL 
20 HCP HORIZONTAL CONTROL PT. CONTROL 
21 VCP VERTICAL CONTROL PT. CONTROL 
22 RP REFERENCE PT. CONTROL 
23 CP CONTROL PT. CONTROL 
24 PROP PROPERTY CORNER CONTROL 
25 EASE EASEMENT MARKER CONTROL 
50 NG NATURAL GROUND NATURAL 
51 WET EDGE OF WETLAND NATURAL 
52 CROP EDGE OF CROPLAND NATURAL 
53 WOOD EDGE OF WOODED AREA NATURAL 
54 DIT CENTERLINE DITCH NATURAL 
55 STR STREAM NATURAL 
56 GUL GULLY NATURAL 
57 BPIT BORROW PIT NATURAL 
58 POND EDGE OF POND NATURAL 
59 HWM HIGH WATER MARK NATURAL 
60 WL WATER LEVEL NATURAL 
61 TOB TOP OF DITCH BANK NATURAL 

SPECIAL 
(CONTROL) 

CODE 

DESCRIPTION OF SPECIAL 
(CONTROL) CODE EXAMPLE OF USE 

B BEGIN A LINE OR A FIGURE "B 800" - "B FEN" 

E  ENDS A LINE OR A FIGURE "E 800" - "E FEN" Beginning a New figure ends the previous   

C3 A  THREE SHOT CURVE 

"C3 300" THIS WILL START A CURVE USING THREE POINTS 
TAKEN WITH THE FIELD CODE  (C3 300, 300, 300) SECOND SHOT 
SHALL BE THE CENTER OF THE CURVE, THE THIRD SHOT WILL 
END THE CURVE 

MCS MULTIPLE POINT CURVE 
SEQUENCE START 

STARTS A CURVE WITH MCS- CONTINUE TO CREATE A CURVE 
UNTIL "MCE" IS USED "MCS ROAD1, ROAD1, ROAD1, MCE 
ROAD1" 

MCE MULTIPLE POINT CURVE 
SEQUENCE END ENDS A MULTIPLE POINT CURVE SEQUENCE. 

CLOSE CLOSES A SURVEY LINE OR 
FIGURE  

"B BLDG2, BLDG2, BLDG2, CLOSE BLDG2" THIS WILL CLOSE A 
BUILDING ONCE ALL FOUR SIDES ARE SHOT AND RECORDED.  
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Table  FL1C – 2 Florida Survey Field Codes 
NUMERIC 

CODE ALPHA CODE DESCRIPTION OF CODE FEATURE CLASS 

62 TOE GRADE BREAK NATURAL 
75 TREE TREE NATURAL 
80 ROCK ROCK OUTCROPPING GEOLOGICAL 
82 TPIT TEST PIT GEOLOGICAL 
83 SINK SINKHOLE GEOLOGICAL 
84 SLB SOIL LIMITATION GEOLOGICAL 

100 EMB EMBANKMENT EARTHEN STRUCTURES 
101 DIKE EDGE OF DIKE EARTHEN STRUCTURES 
102 LEV EDGE OF LEVEE EARTHEN STRUCTURES 
103 TER EDGE OF TERRACE EARTHEN STRUCTURES 
300 ROAD EDGE OF ROAD ROADS / STREETS 
350 SW EDGE OF SIDEWALK ROADS / STREETS 
351 CURB EDGE OF CURB ROADS / STREETS 
352 PAV EDGE OF PAVEMENT ROADS / STREETS 
355 WALL EDGE OF WALL ROADS / STREETS 
356 HW HEADWALL ROADS / STREETS 
360 GRAIL GUARDRAIL ROADS / STREETS 
370 CBOX CONCRETE BOX ROADS / STREETS 
380 CB CATCH BASIN ROADS / STREETS 
381 SI SURFACE INLET ROADS / STREETS 
390 RR RAILROAD TRACKS ROADS / STREETS 
400 BR BRIDGE ROADS / STREETS 
405 PIER PIER ROADS / STREETS 
500 PIPE PIPE W.C. STRUCTURES 
501 BOX BOX CULVERT W.C. STRUCTURES 
502 EPIPE ELLIPTICAL CULVERT W.C. STRUCTURES 
503 APIPE ARCH CULVERT W.C. STRUCTURES 
504 RISE RISER W.C. STRUCTURES 
550 BLDG BUILDING BUILDINGS 
551 DOOR DOOR BUILDINGS 
552 FLR FLOOR BUILDINGS 
553 HVAC HEAT/COOL BOX BUILDINGS 
554 RAMP RAMP BUILDINGS 
555 SLAB CONCRETE SLAB BUILDINGS 
600 UTIL UTILITY LINE UTILITIES 
601 GUY GUY WIRE UTILITIES 
602 PA POLE ANCHOR UTILITIES 
605 UPOLE UTILITY POLE UTILITIES 
610 ELEC POWER LINE UTILITIES 
615 PP POWER POLE UTILITIES 
620 TELE TELEPHONE LINE UTILITIES 
625 TPED TELEPHONE PEDESTAL UTILITIES 
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Table  FL1C – 2 Florida Survey Field Codes 
NUMERIC 

CODE ALPHA CODE DESCRIPTION OF CODE FEATURE CLASS 

626 FIBOP FIBER OPTIC CABLE UTILITIES 
630 TV TV CABLE UTILITIES 
640 WTR WATERLINE UTILITIES 
645 WM WATER METER UTILITIES 
650 SEW SEWER LINE UTILITIES 
655 MH MANHOLE UTILITIES 
660 GAS GASLINE UTILITIES 
661 GV GAS VALVE UTILITIES 
662 PTANK PROPANE TANK UTILITIES 
665 GM GAS METER UTILITIES 
670 SL SIGNAL LINE UTILITIES 
675 TS TRAFFIC SIGNAL UTILITIES 
700 STEP STEPS MISCELLANEOUS 
701 SIGN SIGN POST MISCELLANEOUS 
702 BB BILLBOARD MISCELLANEOUS 
703 MB MAILBOX MISCELLANEOUS 
704 GPUMP GAS PUMP MISCELLANEOUS 
705 ANT ANTENNA MISCELLANEOUS 
706 TWR TOWER MISCELLANEOUS 
707 HYD FIRE HYDRANT MISCELLANEOUS 
708 FPOLE FLAG POLE MISCELLANEOUS 
709 GYAD CEMETERY MISCELLANEOUS 
800 FEN FENCE AGRICULTURAL 
801 GATE GATE AGRICULTURAL 
810 IRR IRRIGATION PIPE AGRICULTURAL 
820 WELL WELL AGRICULTURAL 
821 PUMP PUMP AGRICULTURAL 
822 ENG ENGINE AGRICULTURAL 
823 TANK TANK AGRICULTURAL 
825 VAL VALVE AGRICULTURAL 
826 TB THRUST BLOCK AGRICULTURAL 
827 IR IRRIGATION RISER AGRICULTURAL 
828 SPR SPRINKLER HEAD AGRICULTURAL 
830 SILO SILO AGRICULTURAL 
831 TRO TROUGH AGRICULTURAL 
832 COOP SOLID SEPARATOR AGRICULTURAL 
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SECTION C: FLORIDA AUTOCAD CIVIL 3D 
DESIGN PROCEDURES 

The use of AutoCAD Civil 3D can provide the user 
greater efficiency when downloading, processing, 
designing and plotting data.  The survey data must be 
collected in a manner that will be5 compatible with 
AutoCAD Civil 3D. Several features in AutoCAD 
Civil 3D will need to be set and correlated with each 
other. The procedures described below shall be 
followed when setting the NRCS template, Survey 
and Figure databases, importing survey points, 
importing .SID files, and creating surfaces for 
contour lines using the downloaded survey data. 

Before using this procedure, the following programs 
and files should be installed, in their most current 
version, on your computer. Compatibility issues may 
arise if any program is not up to date: 

• NRCS Civil 3D template –several features have 
been localized from the National Headquarters 
Civil 3D template including all of the Florida 
Survey codes, Layers, Coordinate systems, and 
Styles 

• Microsoft Activesync - used to link external 
devices such as TSC2 data collectors and various 
Total Stations. 

• Trimble Data Transfer - used to download the 
base files from R8/GNSS GPS grade survey 
equipment. 

• Trimble RINEX converter- useful to convert the 
DAT or T01 base receiver file into a RINEX file, 
which is the file required by OPUS for post 
processing. 

• Trimble Link menu on AutoCAD – (Register 
with Trimble to obtain an authorization key to 
use.) 

• Geoid Model installed using AutoCAD and 
Trimble Link menu. (An IT specialist may have 
to do this.) 

This procedure is written assuming that the user 
has a basic understanding of AutoCAD Civil 3D.  
If a more detailed explanation is required refer to 
the online vbooks located at 
www.nrcsknowledge.com  

I. DOWNLOADING THE FLORIDA 
TEMPLATE. 

A. The Florida Template may be downloaded 
from the Florida Sharepoint located here:  

https://nrcs.sc.egov.usda.gov/east/fl/cadd/def
ault.aspx  

B. Create a folder to place any templates. This 
will be needed later. 

1. Save the Florida Template (Or any 
template) into the newly created folder.   

II. SETTING THE FLORIDA TEMPLATE IN 
CIVIL 3D. 

A. Open Civil 3D if not open already. 

B. Go to “Options” –  

1. To get to options, type in “OP” or right-
click in the drawing area, and select 
options” from the menu. 

C. Once the Options dialog box appears, select 
the “Files” tab. 

 
D.  Scroll to the option “Template Settings” 

and click on the Plus sign on the left-hand 
side to expand the menu. 

http://www.nrcsknowledge.com/
https://nrcs.sc.egov.usda.gov/east/fl/cadd/default.aspx
https://nrcs.sc.egov.usda.gov/east/fl/cadd/default.aspx
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E. Scroll to “Drawing Template File 

Location” expand the menu with plus sign. 

 
F. Click on the File path and hit the “Browse” 

button in the upper right hand corner. 

 
G. Once the Browse dialog box opens find the 

newly created Template Folder (see Section 
I- Subsection B) . 

H. Select the Folder and click “Ok”. The 
Browse dialog box will close. 

I. On the Options dialog box, click “Apply” 
and “OK” 

 
III. SETTING THE USER SURVEY DATABASE 

AND FIGURE PREFIX DATABASES. 

A. Open a new drawing in AutoCAD Civil 3D. 

B. Open the “Toolspace” palette if not already 
open by clicking “General”>”Toolspace”, 
or type “showts” into the command line.  

C. In Toolspace select the “Survey” tab. 

D. Click the icon at the upper left corner of the 
survey tab. See Figure A-1. 

Figure A-1: Survey User Settings  

 

E. In the “Survey User Settings” dialog box 
click the file path icon for “Survey database 
settings path”. See Figure A-2. 

Figure A-2: Survey User Settings Dialog Box 
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F. In the “Browse for Folder” window 
navigate to the desired location for saving 
survey databases and click “OK”. 

A. This file path is saved until changed.  

B. The desired location should be set to allow 
access for everyone that needs to use the 
survey databases (Server or external hard 
drive that can be mapped by everyone). 

G. In the “Survey User Settings” dialog box 
click the file path icon for “Figure prefix 
database path”. 

H. In the “Browse for Folder” window 
navigate to the desired location for saving 
figure prefix databases and click “OK”. 

1. This file path is saved until changed. 

2. The desired location should be set to 
allow access for everyone that needs to 
use the Figure Prefix databases. (Server 
or external hard drive that can be mapped 
by everyone) 

I. Click “OK” to close the “Survey User 
Settings” dialog box. 

IV. IMPORTING A TSC2 JOB FILE INTO 
AUTOCAD CIVIL 3D 

A. Open and save a new drawing in AutoCAD 
Civil 3D. Place in the proper project folder 
and give it a file name. 

B. Plug the TSC2 Data collector into the 
computer. 

C. MS Active Sync will sync Data collector 
with the computer and will bring up a dialog 
box notifying the connection between the 
computer and the Data collector. 

D. In Civil 3D select “Import Job” from the 
“Trimble” menu. See Figure B-1. 

Figure B-1: Trimble Menu 

 

E. From the list of Devices, select “Survey 
Controller on Activesync”.  

There will be two devices, one mentioned 
above and a connection device that allows 
the data collector to use a different Trimble 
Communications cable to the computers 
COM1 port called “Survey Controller on 
COM1”. See Figure B-2. 

Figure B-2: Trimble Link Window 

 

F. Once the device is selected, a list of jobs 
within that device will be displayed. See 
Figure B-3: 

Figure B-3: Trimble Job files list 

       

G. Select the job to be imported and click 
“Open” 

H.  The Job file will then be RECEIVED, and 
then CONVERTED.  Note: if a warning 
message opens select “Yes” to continue. See 
Figure B-4.   
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Figure B-4: Warning Message 

        

I. This will open a “Check In” dialog box, to 
view the point number Feature Code, Rod 
Height, and sometimes Antenna Type and 
Antenna method. Click “OK” to accept.  See 
Figure B-5. 

Note: if you have two survey job files into 
one survey database, this is a great place to 
renumber the survey points before you 
import them into the drawing. Using the 
“Renumber..” button to perform this. This 
eliminates the duplicate point issue. 

Figure B-5: Check In Dialog Box 

 

J. In the Import survey dialog box select 
“Create New Survey Database” and name 
the survey database. The name of the project 
will do. See Figure B-6. 

Figure B-6: Creating a Database 

 

K. Select “Add a New Survey Network” for 
new surveys. See Figure B-7. 

Adding points to an existing survey select 
“Add to an Existing Survey Network” 
select the network or survey job to add the 
points to. (Two different .job files same 
project). You may have to renumber the 
points with the use of the Check-in to avoid 
duplicate points numbers. 

Figure B-7: Adding Survey Networks 

 

L. Check all three boxes under “Survey 
network storage”. See Figure B-7. 
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M. Leave “Survey Equipment Details” as is. 
See Figure B-7. 

N. Select the figure prefix database “NRCS 
Figure prefix” or a figure prefix database 
that was lined out by the State Office.  

O. Click “OK” the points will import. 

P. Two things will happen, the JOB file will 
convert to a AutoCAD Fieldbook (FBK file, 
and the fieldbook file will be imported.  

Q. Trimble Link will inform the user of survey 
data imported. Select “OK” to close the 
window. See Figure B-8. 

 
Figure B-8: Trimble Link Notice Window 

 

R. Perform zoom extents.  

V. TRANSLATING SURVEY DATABASE 
USING AN OPUS SOLUTION 

If a more detailed explanation about obtaining 
the OPUS Solution is needed, please refer to  
“SECTION B.1:  FLORIDA PROCEDURES 
FOR TRIMBLE R8/GNSS GPS SYSTEM” 

A. If the survey was just imported the database 
will be open. Highlight the survey database 
header and right click to open a menu of 
options. 

If a database isn’t open, double click on a 
database to open. 

B. Select “Translate Survey Database”. See 
Figure C-1. 

Figure C-1: Translate Database Selection 

 

C. Select the point where the GPS base was 
located as the control point by typing the 
number one (1) or selecting the point from 
the drawing. See Figure C-2. Control point is 
usually point number 1. 

Figure C-2: Setting Control Point 

 

D. Fields (Northing, Easting, and Elevation) will 
automatically populate.  Note starting 
elevation to assist with calculating 
destination elevation. 

E. Select “Next”.  

F. Enter rotation angle. See Figure C-3.  Set as 
0 unless doing conventional surveying. 
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Figure C-3: Setting Rotation Angle 

 

G. Select “Next”. 

H. Enter destination point coordinates. See 
Figure C-4. 

1. Note – Elevation change means the 
difference between old point and new 
point (12.112 to 17.792, enter 5.68)  

2. Using Opus Solution convert coordinated 
to feet. 

Figure C-4: Setting Destination 

 

I. Select “Next”. 

Figure C-5: Translation Summary 

 

J. Select Finish. See Figure C-5. Survey 
database will update. 

VI. POPULATING POINT GROUPS 

A. Select the “Prospector” tab in the 
Toolspace. See Figure D-1. 

B. Highlight the header “Point Groups”. 

C. Right-click and select “Update”.  See Figure 
D-2. 

Figure D-1: Toolspace 
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Figure D-2: Updating Point Groups 

 

D. Point Groups are now populated. Creating a 
surface requires the addition of point groups.  

A point group is a filtering process AutoCAD 
uses to filter survey codes such as NG, and or 
BM. The NRCS template is set-up to filter 
the Survey Codes ONLY. 

VII. CREATING A SURFACE USING POINT 
GROUPS 

A. With the survey imported and point groups 
updated. Go to the “Prospector” tab. 

If the “Toolspace” on the interface is not 
shown, open by selecting it from the menu 
(“General”> “Toolspace”) or by typing in 
“SHOWTS” 

B. Right click “Surfaces” and select “Create 
Surface…” from the list. See Figure E-1. A 
USDA/NRCS template may have a surface 
ready for use. 

Figure E-1: Create Surface 

 

C. Give the surface a name by clicking inside 
the values box where it says “Ognd”. 

Rename it and then click “OK”. See Figure 
E-2. 

Figure E-2: Create Surface Dialog Box 

 

D. Next open the surface header. Select the 
expansion icon (small plus sign) next to 
“Surfaces”. The new created surface will 
appear under the “Surfaces” header as the 
name that it was given. See Figure E-3.  

E. Open the named surface by clicking the 
corresponding expansion icon. See Figures 
E-3 & E-4.  

Figure E-3: Surfaces List 

 

F. Open the “Definition” by clicking the 
corresponding expansion icon. See Figure  E-
4. 

G. Right-click “Point Groups” and select 
“Add”. See Figure E-4.  
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Figure E-4: Adding Point Groups 

 

H. In the “Point Group” list select the point 
groups that will be contoured. Hit “Apply” 
and “OK”. See Figure E-5. 

Some point groups such as EX Tree, or EX 
Bldg. will not be contoured so do not add 
them to the surface. Add the point groups 
that are necessary based on the survey. See 
Figure E-5. 

Figure E-5: Point Groups Dialog Box 

 

I. Once a point group is added, the surface will 
begin to take shape as contours and triangles 
are added. See Figure E-6. 

Figure E-6: Surface 

 

J. Add the point groups to be included into the 
surface until surface is complete. 

K. If no surface is visible after adding all 
desired point groups: 

1. Right click on the name of your surface 
and select “Surface Properties…”. See 
Figure E-7.  

2. In the surface properties dialog box 
expand the “Build” field with the 
corresponding expansion icon. See 
Figure E-8. 

Figure E-7: Surface Properties 

 

3. If “Use maximum triangle length” is 
set to “Yes”, either change it to  
“No” or adjust the “Maximum triangle 
length” to the desired length. Once 
adjustments are completed hit 
“Apply”>”OK”. This option is useful 
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for excluding points from the surface. 
See Figure E-8. 

Figure E-8: Surface Properties Dialog Box 

 

VIII. MANUALLY ADDING BREAK LINES TO A 
SURFACE 

A. Using the polyline command and the 
“OSNAP” node, draw a polyline from point 
to point, using the codes as the guide “EMB 
to EMB”. 

B. Once all of the lines that represent a surface 
feature, such as an embankment line or a 
centerline of a ditch, have been drawn break 
lines can be created. 

C. Go to the “Prospector” tab. See Figure F-1. 

a. Go to “Surfaces”. 

b. Open the desired surface’s tree by 
selecting the expansion icon next to the 
surface name. 

c. Open the “Definition” by selecting the 
corresponding expansion icon. 

d. Right-click on “Breaklines”. Select 
“Add” from the list. 

Figure F-1: Adding Breaklines 

 

D. The “Add Breaklines” dialog box will open. 
See Figure F-2. 

a. Give the breakline a name (ex. Ditch A) 

b. Set “Type” to “Proximity”.  

c. Click “OK”. 

Figure F-2: Add Break Lines Dialog Box 

 

E. Once the breakline is named select the 
polyline that was created in the preceding 
steps. See Figure F-3. 
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Figure F-3: Selecting Polylines for Breaklines 

 

F. Once the breakline is added, the surface will 
automatically update.  Continue adding 
breaklines until surface is defined. 

G. Save the file once the surfaces have been 
defined. 

IX. CREATING AN ALIGNMENT IN 
AUTOCAD CIVIL 3D 

With a completed surface an alignment can be 
created. There are two ways to create an 
alignment: by layout or by converting a polyline.   

Creating an alignment from a polyline 

This procedure explains how to create an 
alignment by a polyline, the easiest way to create 
an alignment.  

A. To create an alignment with a polyline, select 
“Polyline” and draw a polyline on a surface.  
See Figure G-1. 

Figure G-1: Drawing a Polyline 

 

B. Once drawn, a polyline can be used for an 
alignment.  

C. Go to the “Alignments” menu, left click 
“Create Alignment by Polyline”.  See 
Figure G-2. 

Figure G-2: Alignment Menu 

 

D. Select the polyline to be converted to an 
alignment.  See Figure G-3. 

Figure G-3: Select Polyline 
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E. Once the polyline is selected, a dialog box to 
create the alignment will open.  See Figure 
G-4. 

Figure G-4: Create Alignment Dialog Box 

 

1. For “Site” select “None” 

2. Give the alignment a name (ex. Ditch 1)  

3. Give a small description if desired. 

4. Specify the starting station of your 
alignment (0+00.00 or 10+00.00). 

5. Specify the alignment style, these styles 
are in the template and one may be 
chosen as a style (Final for plotting, 
Layout and Design, No label display, 
Standard, and None). 

6. AutoCAD will automatically create a 
layer based on the name of the 
alignment. Or one can be chosen by the 
icon beside the “Alignment layer”.  

7. Toggle off “Add curves between 
tangents” (If this is toggled on, the 
alignment style will specify the radius 
distance per tangent and apply a curve at 
every intersection of the tangents).  

8. Toggle on “Erase existing entities” to 
erase the existing polyline from the 
drawing. 

F. Click “OK”, the polyline will convert to an 
alignment. See Figure G-5. 

Figure G-5: Polyline Converted to an Alignment 

 

X. CREATE AN ALIGNMENT FROM 
LAYOUT 

A. Go to the “Alignment” menu, scroll to 
“Create Alignment by Layout”, and left 
click to select. 

B. The “Create Alignment – Layout” dialog 
box will appear. See Figure G-6. 

Figure G-6: Create Alignment Dialog Box 

 

1. Give the alignment a name. 

2. Give the alignment a small description if 
desired. 
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3. Specify the starting point of your 
alignment 0+00.00 or 10+00.00.  This 
example doesn’t have any.  

4. For “Site” select “None”. 

5. Specify an “Alignment Style”. These 
styles are in the template and one may be 
chosen as a style (Final for plotting, 
Layout and Design, No label display, 
Standard, and None). 

6. Specify an “Alignment Label Style”. 
These styles are within the AutoCAD 
Template (Major(Parallel) Minor 
Geometry 100 and 50, 
Major(perpendicular) Minor Geometry 
100 and 50, standard, and None) 

C. Click “OK”. 

D. The “Alignment Layout Tools” tool bar 
will appear. Here you can draw the alignment 
based on the structure of the alignment.  Each 
tool has a purpose based on the type of 
alignment that needs to be drawn. See Figure 
G-7. 

Figure G-7: Alignment Layout Tools 

 

E. Use the first icon if you wish to draw line to 
line for the alignment. Press “Enter” to end 
the command.  

For a more detailed explanation of the 
alignment tools please refer to the 
NRCSknowledge website or the reference 
manual. 

XI. CREATING A PROFILE OR PROFILES 
FROM ALIGNMENTS 

Profiles from an alignment can be created in 
several ways. The most basic is using a surface 
and an alignment.  

A. Go to “Profiles”, scroll to “Create Profile 
from Surface”.  See Figure H-1. 

Figure H-1: Profiles Menu 

 

B. The “Create Profile from Surface” dialog 
box will appear.  See Figure H-2. 

Figure H-2: Creating Profile from Surface 

 

C. If there are multiple alignments, use the 
dropdown menu for a selection of the 
alignments. Choose an alignment the station 
range and the data will come up.  

D. If you have more than one surface (TIN, or 
DTM) select it on the right hand window.   

E. Select the “Add” button on the right hand 
side of the screen. See Figure H-3. 
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Figure H-3: Creating Profile from Surface 

 

F. Click “Draw in Profile View”.  See Figure 
H-3. 

G. The “Create Profile View” dialog box will 
appear.  See Figure H-4. 

Figure H-4: Create Profile View Dialog Box 

 

H. Select the desired alignment. See Figure H-4. 

I. Give the profile a name. See Figure H-4. 

J. Give the profile a description if desired. 

K. Set the “Profile view style” to “A 2:1 (VP 
Scale 20)” (this represents the vertical 
exaggeration. 2:1 for every 1 foot horizontal, 
there’s 2 feet vertical). 

L. Toggle off data bands. (Data bands may have 
their own dialog box following those 
explained below in newer versions of 
AutoCAD) 

M. Click “Next”. 

N. The next dialog box allows a specific station 
range in which can be set instead of the 

whole alignment. AutoCAD defaults to the 
beginning and to the end of the alignment. 
Click “Next” to accept the whole alignment. 

Figure H-5:  Station Range Dialog Box 

 

O. The next dialog box allows specify the 
elevation range. AutoCAD defaults to the 
maximum and minimum elevation that the 
surface allows. See Figure H-5.  Click 
“Next”.   

P. The next dialog box is for more display 
options if there’s a need to edit the profile 
display options. Select “Create Profile 
View”. 

Q. Move away from the surface to place the 
profile. Once the profile is placed, a viewport 
(VP) can be created and set to a distance of 
1” = 20’ as per the style that was used.  See 
Figure H-6. 

Figure H-6: Select Area to Place Profile 

 
XII. CREATE SAMPLE LINES IN AUTOCAD 

CIVIL 3D TO LAYOUT CROSS SECTIONS 

Once an alignment and profile(s) are created, 
cross sections can be created along the alignment. 
The first step is producing sample lines by 
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AutoCAD. A sample line is a preview of where 
the cross sections will appear along the 
alignment. Sample lines display the right and left 
swath (cross section width) and lines will appear 
along the alignment at intervals set by the user. 
Any adjustments to the width of the cross 
sections or the intervals can be completed before 
cutting the cross sections.  

A. Go to the “Sections” menu, select “Create 
Sample Lines”. This will produce the 
graphic preview of where the cross sections 
will be cut and produced.  See Figure I-1. 

Figure I-1: Sections Dialog Box 

 

B. Next, select an alignment using the selection 
box, this alignment should be the alignment 
to cut cross sections from. See Figure 44. 

Figure I-2: Select Alignment 

 

C. The “Create Sample Line Group” dialog 
box will appear.  See Figure I-3. 

Figure I-3: Create Sample Line Group 

 

D. Enter a name for the sample lines. 

E. Give a short description if desired. 

F. For the “Sample line style” select “Line”. 

G. For the “Sample line label style” select 
“Station”. This will produce a station 
location next to the sample line. 

H. Verify the alignment name in “Alignment”. 

I. Click “OK”. 

Figure I-4: Sample Line Tools Toolbar 

 

J. Use the “Sample Line Tools” toolbar to set 
up the sample lines. See Figure I-4. 

Figure I-5: Cross-Section Area Selection 

 

K. If only one cross section is needed, move the 
cursor along the alignment and select a 
desired area.  See Figure I-5. 

1.  “Enter the Left swath width <30.000’>” 
look for this at the command line. See 
Figure I-6. 
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2. “Enter the Right swath width 
<30.000’>”. See Figure I-6. 

Figure I-6: Specifying Swath Width 

 

L. Once this is entered, a sample line will be 
displayed along the alignment. See Figure   I-
7.  To create a cross section from this, 
proceed with Create Cross Sections in 
AutoCAD Civil 3D.  

Figure I-7: Sample Line Along the Alignment 

 

M. Select “Sample Line Creation Method” 
tool icon to pick the type of sample lines to 
produce, such as one sample line versus 
multiple sample lines along the alignment.  
See Figure I-8. 

Figure I-8: Sample Line Tools Toolbar 

 

N. To create multiple cross sections along the 
alignment select “By range of stations”.  
See Figure I-8. 

O. The “Create Sample Lines - By Station 
Range” dialog box will appear.  See Figure 
I-9. 

Figure I-9: Creating a Sample Line 

 

P. The first header “General” lists the 
alignment where the sample lines will be 
produced. 

Q. The header “Station Range” can be set for 
the whole alignment or can be set to a section 
of the alignment by selecting “False” on 
either ends of the alignment or both ends of 
the alignment. In this case the whole 
alignment will be used. 

1. “From alignment Start” select “True” 

2. “To alignment End” select “True” 

R. In the headers “Left Swath Width” and 
“Right Swath Width”. Keep the “Snap to 
Alignment” to “False” to have more options 
to select a width. Each width is set to 30’ 
from the alignment. But can be set to a 
desired width per side of the alignment.  

S.  In the header “Sampling Increments” 
select “True” in “Use Sampling 
Increments”. Set “Increments Along 
Tangents, Curves, and Spirals” to desired 
increments. This will place a sample line 
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along the alignment. Since the alignment has 
no curves or spirals, this will have no effect.  

T. In the header “Additional Sample 
Controls”  

1. “At Range Start” select “True” 

2. “At Range End” select “True” 

3. “At Horizontal Geometry Points” 
select “False”. This will omit placing a 
cross section at every turn in the 
alignment. 

4. “At Super elevation Critical Stations” 
select “False”   

U. Click “OK”. 

V. The sample lines will be produced along the 
alignment selected.  See Figure I-10. 

Figure I-10: Sample Lines Along the Alignment 

 

W. If zoomed in on the ends of the sample line 
the station label will be displayed.  See 
Figure I-11. 

Figure I-11: Station Label 

 

XIII. CREATE CROSS SECTIONS IN AUTOCAD 
CIVIL 3D USING SAMPLE LINES 

A. With sample lines created, cross sections can 
be produced (if there was no editing during 

the placement of the sample lines). Go to the 
“Sections” menu, select “Create Multiple 
Sections Views”. 

B. The “Create Multiple Section Views” 
dialog box will appear.  See Figure J-1. 

Figure J-1: Creating Multiple Section Views 

 

1. Enter a name in the “Section View 
Name” field (ex. Section 1). 

2. Enter a small description if desired. 

3. Select a “Section View Style” – Within 
the template there are several styles to 
choose from (ex. “A 2:1 (VP Scale 
20)”). 

4. Select a “Group Plot Style” this orients 
the placement of the cross sections. (10 
Per Row = 10 cross sections per row). 

5. Select “Alignment” (if there are 
multiple alignments). It will default to 
the current alignment if only one is 
present. 

6. Select the “Sample line group name” 
(There may be more than one sample line 
group within the alignment.) 

7. Toggle off “Add Data Bands”. (Data 
bands may have their own dialog box 
following those explained below in 
newer versions of AutoCAD) 
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8. Click “OK” or “Create Section Views” 
and place the cross sections away from 
the surface and profile. See Figure J-2. 

Figure J-2: Placement of Cross Sections 

 

9. The section view of “A 2:1 (VP Scale 
20)” means a vertical exaggeration of 2:1 
and a viewport scale of 1” = 20’. 

10. Save the file. 

XIV. CREATING A FEATURE LINE FROM 
SCRATCH 

A feature line is necessary to design an earthwork 
object. For our example, we will be drawing a 
small embankment. There are multiple methods 
for creating a feature line. This procedure will 
detail instructions to create feature line from 
scratch. It’s important that the surface was 
properly created for use with the Florida 
AutoCAD Civil Design Procedures.  

A. To create a feature line select “Menu 
Browser” > “Tools” > “Toolbars” > 
“CIVIL”. Then select “Feature Lines”. See 
Figure K-1. (or select “Grading”>”Draw 
Feature Line” from the menu bar) 

Figure K-1: AutoCAD Menu 

 

B. On the “Feature Lines” toolbar, select the 
button on the far left called “Draw Feature 
Line”. See Figure K-2. 

Figure K-2: Features line toolbar 

 

C. The “Create Features Line” dialog box will 
open. See Figure K-3. 
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1. Select a site.  Every feature line needs a 
site on which to be built on and 
referenced to.  

2. Check the name box and create a name 
for the feature line. 

3. Select a style for the grading. The button 
to the right of the style drop-down box 
provides opportunity to edit the style. 

4. Select a layer for the feature line and 
click “OK”. 

Figure K-3: “Create Features Line” dialog box 

 

D. Specify the location of the feature line’s 
initial point. Then input the elevation of the 
point.  

E. Select the next points of the feature line and 
select the elevations for each point. Feature 
lines can be easily modified using buttons on 
the “Feature Line” toolbar. An elevation is 
not necessary for each point. A line segment 
can be a specific grade/slope or the point can 
be placed on the surface. For example, a 
rectangular embankment (150’ by 50’) will 
be constructed at a constant 35 foot 
elevation. See Figure K-4.   

Figure K-4: Rectangular embankment 

 

The feature line has now been completed. It 
would be beneficial to explore the “Features 
Line” toolbar in order to explore the 
functionality of it. Editing elevations, 
filleting, quick profiles, and splines are just a 
few of the abilities of the toolbar. Feature 
lines can also be created from polylines. The 
next step in determining the earthwork 
volumes of a project is to create a grading 
from the feature line to the surface. 

XV. GRADING OBJECTS 

Grading consists of defining a baseline with 
some elevation and criteria for defining the 
projection. The criteria used consist of a target: 
surface, elevation, relative elevation, distance, 
slope, or grade. The following procedure will 
create a 3:1 slope for the embankment feature 
line previously drawn.  

A. To create a grading, first open the “Grading 
Creation Tools” toolbar by selecting the 
“Menu Browser” > “Grading” > then 
select “Create Grading…”. See Figure L-1.  

B. In order to create a grading, a grading group 
must first be created. On the “Grading 
Creation Tools” toolbar, select the “Set the 
Grading Group” button located on the far 
left of the toolbar. This will open the 
“Create Grading Group” dialog box.  

1. Once in the “Grading Group” dialog 
box, name the grading group and provide 
a description if desired. See Figure L-2. 
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Figure L-1: Opening Grading Creation Toolbar 

   

2. Make sure to check automatic surface 
creation and select the surface style. 

3. Check the volume base surface box and 
select the base surface of the grading. 
Usually this will be the main natural 
ground surface. 

4. Select “OK”.  

Figure L-2: Creating Grading Group 

 

C. The “Create Surface” dialog box will open 
and check that the conditions of the surface 
are satisfactory and click “OK”. See Figure 
L-3. 

Figure L-3: Creating Surface 

 

D. Next step would be to confirm the target 
surface by selecting the “Set the Target 
Surface” button. It’s the second button from 
the left on the “Grading Creation Tools” 
toolbar. Confirm the target surface in the 
dialog box and click “OK”. 

E. Within the “Grading Creation Tools” 
toolbar, a dropdown box is located. The box 
contains the grading criteria. Select the 
appropriate criteria. For this example, 
“Project to Surface (Cut and Fill)” will be 
selected since the grading will go from the 
feature line to the base surface. 

Note: If grading criteria selection is limited 
in the drop-down box, select the button 
adjacent to the drop-down (on the left) called 
“Select a Criteria Set”. Select “USDA” as 
the criteria set.    

F. To Create the actual grading select the 
“Create Grading” button located two 
buttons to the right of the drop-down box. 
Select the arrow immediately adjacent to the 
button that reveals the drop-down. Select the 
“Create grading” button. See Figure L-4. 

G. Select the feature that is intended to be 
graded then select the side that grading will 
occur. Since the example is an embankment, 
the side to be graded is outside of the feature 

Figure L-4: Grading Creation Toolbar 
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line rectangle. Simple click outside (or 
inside) of the feature line to pick the side of 
grading. 

H. Specify whether the grading will apply to the 
entire length by typing “Yes” or “No” then 
press “Enter”. (This example was applied to 
the entire length.) 

I. Decide whether a grade (in percent) or a 
slope (proportion of run:rise) will be 
specified then press “Enter”. The example 
will use slope. 

J. Specify the slope or grade by entering the 
desired slope (4:1, 3:1, 2:1) in the command 
line when prompted. 4:1 slope will be used 
for the example. (A: Cut Slope; B: Fill Slope) 

K. If the “Panorama” palette appears, click the 
green check mark in the upper right hand 
corner. 

L. The grading for the side slopes is now 
complete (see Figure L-5 for an illustration).  

Figure L-5: Grading Surfaces 

 

M. In order for the cut and fill calculations to be 
accurate, one must “create an infill”. 

N. To “create an infill”, select the arrow directly 
adjacent to the “Create Grading” button to 
reveal the drop down box. See Figure L-4. 
Select “Create Infill”.  

O. Select the area within the feature line in order 
to infill the volume between the base surface 
and the embankment surface. Press “Enter”. 

Now that the feature line, grading, and infill steps 
have been done, the model of the desired 
embankment has been complete. Rotating the 
drawing into an isometric view displays the 
embankment in three dimensions. See Figure L-
5. 

Figure L-5: 3D View of Embankment 

 

XVI. COMPARING SURFACES AND CUT/FILL 
VOLUMES 

Now that the model has been successfully drawn, 
the surfaces can be compared in order to 
determine the correct cut/fill volumes. The 
example will only require fill since it is entirely 
elevated above the natural ground. 

A. The first step is to open the panorama palette 
by selecting the “Menu Browser” > 
“Surfaces” > “Utilities” > then select 
“Volumes”. See Figure M-1. 

Figure M-1: AutoCAD menu 
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B. Now that the “Panorama” palette is open, 
select the “Create the new volume entry” 
button on the upper left hand corner of the 
palette. See Figure M-2. 

C. In the volume entry line, select a base surface 
and a comparison surface. Usually the base 

surface is the natural ground and the 
comparison surface is the surface of the 
feature created. See Figure M-2. 

D. The cut/fill is displayed on the screen. See 
Figure M-2. 

 

Figure M-2: Compare Volumes
Create new 
volume entry 

Base 
Surface 

Comparison 
surface 

Cut 
volume 

Fill 
volume 
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SECTION D  PLANIMETERING PROCEDURE 

The procedure outlined below will be followed when 
planimetering an area to determine the extent of a 
practice. 

I. INSTRUCTIONS FOR THE 
PARTICULAR PLANIMETER.   

A. Adjust the tracer point of planimeter so 
that it will be near but not touching the 
surface of the paper or photograph.  The 
area planimetered should be on one sheet 
of paper and on a smooth surface.  

B. Place the tracer point near the center of 
area to be planimetered.  Position pole arm 
at approximately a right angle to tracer 
arm.  An approximate run of the tracer 
point around the boundary will show if the 
setting is one which permits ease of 
operation.  

C. Select starting point on boundary of area to 
be measured.  Place tracer point on this 
starting point.  

D. Take and record initial reading.  The 
planimeter should be read to the nearest 
one-hundredth of a square inch.  If 
preferred, the dial and measuring wheel 
scale may be set at zero for this initial 
reading.  In making this zero setting, lift 
carriage slightly and rotate the measuring 
wheel, touching only the plastic drum.  

E. Follow center of area boundary line with 
tracer point, moving clockwise.  Stop on 
starting point.  Take and record second 
reading to the nearest one-hundredth 
square inch.  

F. Subtract first reading from second reading.  
This difference is the check area to be used 
in checking the accuracy of the 
planimetering.  

G. Follow boundary line for two additional 
turns before stopping.  Take and record the 
third reading.  Subtract first reading from 
the third reading and divide by 3.  This is 
the average area for three times around the 
boundary.  

H. Determine whether the average area is 
within allowable tolerance of check area 
determined in step 6 above.  The 
difference between the check area and 
average area should be within tolerance 
listed in Table FL1--2 for Planimetering 
Tolerance of Certifying Amounts.  If the 
tolerance is exceeded, the entire 
planimetering operation should be 
repeated.  If within tolerance, the average 
area to the nearest one-hundredth square 
inch should be used as the area 
planimetered.  This area should be 
converted to acres or other appropriate 
units.  Certification of extent of practices 
on an acreage basis should be made to 
nearest 0.1 acre. 

Example 

First reading =  1.24 square inches 

Second reading =  3.40 square inches 

Check area =  3.40- 1.24 = 2.16 square inches 

Tolerance, =  + 0.03 or 2.13 to 2.19 
from Table FL1-2 

Third reading  =  7.75 square inches 

Average area  =  7.75 - 1.24 =  6.51 = 2.17 sq in. 
 3 3 

 The 2.17 square inches is within allowable 
tolerance and would be used to convert to acres or 
other units. 

 NOTE:  Recordings of planimetering should be 
made and kept to substantiate certifications. 

I. When spot-checking an outlined area which has 
been measured by a planimeter, the spot-checker 
should follow the above procedure .  However, in 
comparing the results with the certified amounts, 
the planimetering tolerances for spot checking 
listed in Table FL1-2 should be used.  Using the 
2.17 square inches determined above as the 
certified amount, the spot-check tolerance would 
be + .06 or 2.11 to 2.23 square inches.  When the 
planimeter measures in acres, the measurement 
must be converted to square inches in order to use 
the tolerances in Table FL1-2. 
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Table FL1D-1 Planimetering Tolerances 

Area Planimetered in 
square inches. 

Planimetering Tolerance for 
Certifying Amounts 

Planimetering Tolerance for Spot 
Checking 

0.01 - 0.99 + 0.01 square inches + 0.02 square inches 
1.00 - 1.99 + 0.02 square inches + 0.04 square inches 
2.00 - 2.99 + 0 .03 square inches + 0.06 square inches 
3.00 - 3.99 + 0 .04 square inches + 0.08 square inches 
4.00 - 4.99 + 0 .05 square inches + 0.10 square inches 
5.00 - 5.99 + 0.06 square inches + 0.12 square inches 
6.00 - 6.99 + 0.07 square inches + 0.14 square inches 
7.00 - 7.99 + 0.08 square inches + 0.16 square inches 
8.00 - 9.99 + 0.09 square inches + 0.18 square inches 

10.00 and above + 1.00 percent + 2.00 percent 
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Table FL1D-2 - Stadia Reduction Tables 

Degrees 0  1  2  3  Degrees 

Minutes 
Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  

Minutes Dist. Diff. Dist. Diff. Dist. Diff. Dist. Diff. 
0 100.00  0.00  99.97  1.74  99.88  3.49  99.73  5.23  0 
2 100.00  0.06  99.97  1.80  99.87  3.55  99.72  5.28  2 
4 100.00  0.12  99.97  1.86  99.87  3.60  99.71  5.34  4 
6 100.00  0.17  99.96  1.92  99.87  3.66  99.71  5.40  6 
8 100.00  0.23  99.96  1.98  99.86  3.72  99.70  5.46  8 

10 100.00  0.29  99.96  2.04  99.86  3.78  99.69  5.52  10 
12 100.00  0.35  99.96  2.09  99.85  3.84  99.69  5.57  12 
14 100.00  0.41  99.95  2.15  99.85  3.89  99.68  5.63  14 
16 100.00  0.47  99.95  2.21  99.84  3.95  99.68  5.69  16 
18 100.00  0.52  99.95  2.27  99.84  4.01  99.67  5.75  18 

20 100.00  0.58  99.95  2.33  99.83  4.07  99.66  5.80  20 
22 100.00  0.64  99.94  2.38  99.83  4.13  99.66  5.86  22 
24 100.00  0.70  99.94  2.44  99.82  4.18  99.65  5.92  24 
26 99.99  0.76  99.94  2.50  99.82  4.24  99.64  5.98  26 
28 99.99  0.81  99.93  2.56  99.81  4.30  99.63  6.04  28 

30 99.99  0.87  99.93  2.62  99.81  4.36  99.63  6.09  30 
32 99.99  0.93  99.93  2.67  99.80  4.42  99.62  6.15  32 
34 99.99  0.99  99.93  2.73  99.80  4.47  99.61  6.21  34 
36 99.99  1.05  99.92  2.79  99.79  4.53  99.61  6.27  36 
38 99.99  1.11  99.92  2.85  99.79  4.59  99.60  6.32  38 

40 99.99  1.16  99.92  2.91  99.78  4.65  99.59  6.38  40 
42 99.99  1.22  99.91  2.97  99.78  4.71  99.58  6.44  42 
44 99.98  1.28  99.91  3.02  99.77  4.76  99.58  6.50  44 
46 99.98  1.34  99.90  3.08  99.77  4.82  99.57  6.56  46 
48 99.98  1.40  99.90  3.14  99.76  4.88  99.56  6.61  48 

50 99.98  1.45  99.90  3.20  99.76  4.94  99.55  6.67  50 
52 99.98  1.51  99.89  3.26  99.75  4.99  99.55  6.73  52 
54 99.98  1.57  99.89  3.31  99.74  5.05  99.54  6.79  54 
56 99.97  1.63  99.89  3.37  99.74  5.11  99.53  6.84  56 
58 99.97  1.69  99.88  3.43  99.73  5.17  99.52  6.90  58 

60 99.97  1.74  99.88  3.49  99.73  5.23  99.51  6.96  60 
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Table FL1D-2 - Stadia Reduction Tables 

Degrees 4  5  6  7  Degrees 

Minutes 
Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  

Minutes Dist. Diff. Dist. Diff. Dist. Diff. Dist. Diff. 
0 99.51  6.96  99.24  8.68  98.91  10.40  98.51  12.10  0 
2 99.51  7.02  99.23  8.74  98.90  10.45  98.50  12.15  2 
4 99.50  7.07  99.22  8.80  98.88  10.51  98.49  12.21  4 
6 99.49  7.13  99.21  8.85  98.87  10.57  98.47  12.27  6 
8 99.48  7.19  99.20  8.91  98.86  10.62  98.46  12.32  8 

10 99.47  7.25  99.19  8.97  98.85  10.68  98.44  12.38  10 
12 99.46  7.30  99.18  9.03  98.83  10.74  98.43  12.43  12 
14 99.46  7.36  99.17  9.08  98.82  10.79  98.41  12.49  14 
16 99.45  7.42  99.16  9.14  98.81  10.85  98.40  12.55  16 
18 99.44  7.48  99.15  9.20  98.80  10.91  98.39  12.60  18 

20 99.43  7.53  99.14  9.25  98.78  10.96  98.37  12.66  20 
22 99.42  7.59  99.13  9.31  98.77  11.02  98.36  12.72  22 
24 99.41  7.65  99.11  9.37  98.76  11.08  98.34  12.77  24 
26 99.40  7.71  99.10  9.43  98.74  11.13  98.33  12.83  26 
28 99.39  7.76  99.09  9.48  98.73  11.19  98.31  12.88  28 

30 99.38  7.82  99.08  9.54  98.72  11.25  98.30  12.94  30 
32 99.38  7.88  99.07  9.60  98.71  11.30  98.28  13.00  32 
34 99.37  7.94  99.06  9.65  98.69  11.36  98.27  13.05  34 
36 99.36  7.99  99.05  9.71  98.68  11.42  98.25  13.11  36 
38 99.35  8.05  99.04  9.77  98.67  11.47  98.24  13.17  38 

40 99.34  8.11  99.03  9.83  98.65  11.53  98.22  13.22  40 
42 99.33  8.17  99.01  9.88  98.64  11.59  98.20  13.28  42 
44 99.32  8.22  99.00  9.94  98.63  11.64  98.19  13.33  44 
46 99.31  8.28  98.99  10.00  98.61  11.70  98.17  13.39  46 
48 99.30  8.34  98.98  10.05  98.60  11.76  98.16  13.45  48 

50 99.29  8.40  98.97  10.11  98.58  11.81  98.14  13.50  50 
52 99.28  8.45  98.96  10.17  98.57  11.87  98.13  13.56  52 
54 99.27  8.51  98.94  10.22  98.56  11.93  98.11  13.61  54 
56 99.26  8.57  98.93  10.28  98.54  11.98  98.10  13.67  56 
58 99.25  8.63  98.92  10.34  98.53  12.04  98.08  13.73  58 

60 99.24  8.68  98.91  10.40  98.51  12.10  98.06  13.78  60 
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Table FL1D-2 - Stadia Reduction Tables 

Degrees 8  9  10  11  Degrees 

Minutes 
Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  Hor.  Elev.  

Minutes Dist. Diff. Dist. Diff. Dist. Diff. Dist. Diff. 
0 98.06  13.78  97.55  15.45  96.98  17.10  96.36  18.73  0 
2 98.05  13.84  97.53  15.51  96.96  17.16  96.34  18.78  2 
4 98.03  13.89  97.52  15.56  96.94  17.21  96.32  18.84  4 
6 98.01  13.95  97.50  15.62  96.92  17.26  96.29  18.89  6 
8 98.00  14.01  97.48  15.67  96.90  17.32  96.27  18.95  8 

10 97.98  14.06  97.46  15.73  96.88  17.37  96.25  19.00  10 
12 97.97  14.12  97.44  15.78  96.86  17.43  96.23  19.05  12 
14 97.95  14.17  97.43  15.84  96.84  17.48  96.21  19.11  14 
16 97.93  14.23  97.41  15.89  96.82  17.54  96.18  19.16  16 
18 97.92  14.28  97.39  15.95  96.80  17.59  96.16  19.21  18 

20 97.90  14.34  97.37  16.00  96.78  17.65  96.14  19.27  20 
22 97.88  14.40  97.35  16.06  96.76  17.70  96.12  19.32  22 

24 97.87  14.45  97.33  16.11  96.74  17.76  96.09  19.38  24 
26 97.85  14.51  97.31  16.17  96.72  17.81  96.07  19.43  26 
28 97.83  14.56  97.29  16.22  96.70  17.86  96.05  19.48  28 

30 97.82  14.62  97.28  16.28  96.68  17.92  96.03  19.54  30 
32 97.80  14.67  97.26  16.33  96.66  17.97  96.00  19.59  32 
34 97.78  14.73  97.24  16.39  96.64  18.03  95.98  19.64  34 
36 97.76  14.79  97.22  16.44  96.62  18.08  95.96  19.70  36 
38 97.75  14.84  97.20  16.50  96.60  18.14  95.93  19.75  38 

40 97.73  14.90  97.18  16.55  96.57  18.19  95.91  19.80  40 
42 97.71  14.95  97.16  16.61  96.55  18.24  95.89  19.86  42 
44 97.69  15.01  97.14  16.66  96.53  18.30  95.86  19.91  44 
46 97.68  15.06  97.12  16.72  96.51  18.35  95.84  19.96  46 
48 97.66  15.12  97.10  16.77  96.49  18.41  95.82  20.02  48 

50 97.64  15.17  97.08  16.83  96.47  18.46  95.79  20.07  50 
52 97.62  15.23  97.06  16.88  96.45  18.51  95.77  20.12  52 
54 97.61  15.28  97.04  16.94  96.42  18.57  95.75  20.18  54 
56 97.59  15.34  97.02  16.99  96.40  18.62  95.72  20.23  56 
58 97.57  15.40  97.00  17.05  96.38  18.68  95.70  20.28  58 

60 97.55  15.45  96.98  17.10  96.36  18.73  95.68  20.34  60 
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Table FL1D-2 - Stadia Reduction Tables 

Degrees 12  13  14  15  Degrees 

Minutes 
Hor.  Elev. Hor.  Elev.  Hor.  Elev.  Hor. Elev. 

Minutes Dist. Diff. Dist Diff. Dist Diff. Dist Diff. 
0 95.68  20.34  94.94  21.92  94.15  23.47  93.30  25.00  0  
2 95.65  20.39  94.91  21.97  94.12  23.52  93.27  25.05  2  
4 95.63  20.44  94.89  22.02  94.09  23.58  93.24  25.10  4  
6 95.61  20.50  94.86  22.08  94.07  23.63  93.21  25.15  6  
8 95.58  20.55  94.84  22.13  94.04  23.68  93.18  25.20  8  

10 95.56  20.60  94.81  22.18  94.01  23.73  93.16  25.25  10  
12 95.53  20.66  94.79  22.23  93.98  23.78  93.13  25.30  12  
14 95.51  20.71  94.76  22.28  93.95  23.83  93.10  25.35  14  
16 95.49  20.76  94.73  22.34  93.93  23.88  93.07  25.40  16  
18 95.46  20.81  94.71  22.39  93.90  23.93  93.04  25.45  18  

20 95.44  20.87  94.68  22.44  93.87  23.99  93.01  25.50  20  
22 95.41  20.92  94.66  22.49  93.84  24.04  92.98  25.55  22  
24 95.39  20.97  94.63  22.54  93.82  24.09  92.95  25.60  24  
26 95.36  21.03  94.60  22.60  93.79  24.14  92.92  25.65  26  
28 95.34  21.08  94.58  22.65  93.76  24.19  92.89  25.70  28  

30 95.32  21.13  94.55  22.70  93.73  24.24  92.86  25.75  30  
32 95.29  21.18  94.52  22.75  93.70  24.29  92.83  25.80  32  
34 95.27  21.24  94.50  22.80  93.67  24.34  92.80  25.85  34  
36 95.24  21.29  94.47  22.85  93.65  24.39  92.77  25.90  36  
38 95.22  21.34  94.44  22.91  93.62  24.44  92.74  25.95  38  

40 95.19  21.39  94.42  22.96  93.59  24.49  92.71  26.00  40  
42 95.17  21.45  94.39  23.01  93.56  24.55  92.68  26.05  42  
44 95.14  21.50  94.36  23.06  93.53  24.60  92.65  26.10  44  
46 95.12  21.55  94.34  23.11  93.50  24.65  92.62  26.15  46  
48 95.09  21.60  94.31  23.16  93.47  24.70  92.59  26.20  48  

50 95.07  21.66  94.28  23.22  93.45  24.75  92.56  26.25  50  
52 95.04  21.71  94.26  23.27  93.42  24.80  92.53  26.30  52  
54 95.02  21.76  94.23  23.32  93.39  24.85  92.49  26.35  54  
56 94.99  21.81  94.20  23.37  93.36  24.90  92.46  26.40  56  
58 94.97  21.87  94.17  23.42  93.33  24.95  92.43  26.45  58  

60 94.94  21.92  94.15  23.47  93.30  25.00  92.40  26.50  60  
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Exhibit FL1D-1 - Laying Out a Curve without A Transit 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

T.C. C.T.

1.  Select tangent points and stake. Definitions:
2.  Sight P.I. and stake tangent. n = number of equal
segments of the tangent
3.  Determine tangent length e.g. 420 ft. Dd, Ee, etc., = tangent offset
4.  Divide tangent length into equal increments Dd = Aa/n2

      and stake. e.g., 84 ft. lengths with n = 5 Ee = 22 Dd
5.  Stake long chord (any interval) Ff = 32  Dd
6.  Measure distance from long chord to P.I. = 238 ft. Gg = 42  Dd and so on
     Divide by 2 and stake point a. @ 119 ft.
7.  Dd = Aa/n2  =119/25 = 4.76 NOTE: Tangent offset
distances are
     Ee = 4Dd = 4(4.76) = 19.0 perpendicular to the
long chord.
     Ff = 9Dd = 9(4.76) = 42.8
     Gg = 16Dd = 16(4.76) = 76.2

B

P.I.

Long Chord

Tangent = 420 ft.;
 5 @

 84 ft.

A

d
e

f
g

a

D

E

F

G

A' C
1 " = 100'

Tangets offsets equal 
both sides.
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Table FL1D-3 Map Scales and Equivalents 
MAP SCALES AND EQUIVALENTS 

FRACTIONAL  
SCALE 

FEET 
PER INCH 

IN. PER 
1000 FT. 

INCHES 
PER MILE 

MILES 
PER INCH 

METERS 
PER IN. 

ACRES PER 
SQ. INCH 

SQ. IN. 
PER ACRE 

SQ. MII. PER 
SQ. INCH 

1:500 41.667 24.000 126.720 0.008 12.700 0.0399 25.091 0.00006 
1:600 50.000 20.000 105.600 0.009 15.240 0.0574 17.424 0.00009 
1:1000 83.333 12.000 63.360 0.016 25.400 0.1594 6.273 0.00025 
1:1200 100.000 10.000 52.800 0.019 30.480 0.2296 4.356 0.00036 
1:1500 125.000 8.000 42.240 0.024 38.100 0.3587 2.788 0.00056 
1:2000 166.667 6.000 31.680 0.032 50.800 0.6377 1.568 0.00100 
1:2400 200.000 5.000 26.400 0.038 60.960 0.9183 1.089 0.00143 
1:2500 208.333 4.800 25.344 0.039 63.500 0.9964 1.004 0.00156 
1:3000 250.000 4.000 21.120 0.047 76.200 1.4348 0.697 0.00224 
1:3600 300.000 3.333 17.600 0.057 91.440 2.0661 0.484 0.00323 
1:4000 333.333 3.000 15.840 0.063 101.600 2.5508 0.392 0.00399 
1:4800 400.000 2.500 13.200 0.076 121.920 3.6731 0.272 0.00574 
1:5000 416.667 2.400 12.672 0.079 127.000 3.9856 0.251 0.00623 
1:6000 500.000 2.000 10.560 0.095 152.400 5.7392 0.174 0.00897 
1:7000 583.333 1.714 9.051 0.110 177.800 7.8117 0.128 0.01221 
1:7200 600.000 1.667 8.800 0.114 182.880 8.2645 0.121 0.01291 
1:7920 660.000 1.515 8.000 0.125 201.168 10.0000 0.100 0.01563 
1:8000 666.667 1.500 7.920 0.126 203.200 10.2030 0.098 0.01594 
1:8400 700.000 1.429 7.543 0.133 213.360 11.2489 0.089 0.01758 
1:9000 750.000 1.333 7.040 0.142 228.600 12.9132 0.077 0.02018 
1:9600 800.000 1.250 6.600 0.152 243.840 14.6924 0.068 0.02296 
1:10000 833.333 1.200 6.336 0.158 254.001 15.9423 0.063 0.02491 
1:10800 900.000 1.111 5.867 0.170 274.321 18.5950 0.054 0.02905 
1:12000 1000.000 1.000 5.280 0.189 304.801 22.9568 0.044 0.03587 
1:13200 1100.000 0.909 4.800 0.208 335.281 27.7778 0.036 0.04340 
1:14400 1200.000 0.833 4.400 0.227 365.761 33.0579 0.030 0.05165 
1:15000 1250.000 0.800 4.224 0.237 381.001 35.8701 0.028 0.05605 
1:15600 1300.000 0.769 4.062 0.246 396.241 38.7971 0.026 0.06062 
1:15840 1320.000 0.758 4.000 0.250 402.337 40.0000 0.025 0.06250 
1:16000 1333.333 0.750 3.960 0.253 406.401 40.8122 0.025 0.06377 
1:16800 1400.000 0.714 3.771 0.265 426.721 44.9954 0.022 0.07031 
1:18000 1500.000 0.667 3.520 0.284 457.201 51.6529 0.019 0.08071 
1:19200 1600.000 0.625 3.300 0.303 487.681 58.7695 0.017 0.09183 
1:20000 1666.667 0.600 3.168 0.316 508.001 63.7690 0.016 0.09964 
1:20400 1700.000 0.588 3.106 0.322 518.161 66.3453 0.015 0.10366 
1:21120 1760.000 0.568 3.000 0.333 536.449 71.1111 0.014 0.11111 
1:21600 1800.000 0.556 2.933 0.341 548.641 74.3802 0.013 0.11622 
1:22800 1900.000 0.526 2.779 0.360 579.121 82.8742 0.012 0.12949 
1:24000 2000.000 0.500 2.640 0.379 609.601 91.8274 0.011 0.14348 
1:25000 2083.333 0.480 2.534 0.395 635.001 99.6391 0.010 0.15569 
1:31680 2640.000 0.379 2.000 0.500 804.674 160.0000 0.006 0.25000 
1:48000 4000.000 0.250 1.320 0.758 1219.202 367.3095 0.003 0.57392 
1:62500 5208.333 0.192 1.014 0.986 1587.503 622.7442 0.002 0.97304 
1:63360 5280.000 0.189 1.000 1.000 1609.347 640.0000 0.002 1.00000 
1:96000 8000.000 0.125 0.660 1.515 2438.405 1469.2378 0.001 2.29568 
1:1:125000 10416.667 0.096 0.507 1.973 3175.006 2490.9767 0.000 3.89215 
1:126720 10560.000 0.095 0.500 2.000 3218.694 2560.0000 0.000 4.00000 
1:250000 20833.333 0.048 0.253 3.946 6350.013 9963.9067 0.000 15.56860 
1:253440 21120.000 0.047 0.250 4.000 6437.389 10240.0000 0.000 16.00000 
1:500000 41666.667 0.024 0.127 7.891 12700.025 39855.6270 0.000 62.27442 
1:1000000 83333.333 0.012 0.063 15.783 25400.050 159422.5079 0.000 249.09767 
FORMULAS SCALE 

12 
12000 

SCALE  
63360 

SCALE 
SCALE 
63360 

Ft. per in. x 
0.3048006 

  SCALE 2 

43560 x 144 
43560 x 144 

SCALE 2   
(Ft. per in.)2 

(5280)2 
 


	SECTION B.1:  FLORIDA PROCEDURES FOR TRIMBLE® R8/GNSS GPS SYSTEM
	II. TSC2 DATA COLLECTOR JOB SET-UP
	IV. SETTING UP FOR COLLECTING FIELD SURVEY DATA
	V. SITE ELEVATION CALIBRATION
	This procedure will ensure elevation accuracy of benchmarks on project sites when using the survey grade GPS. These procedures assume the user possesses basic knowledge and understanding of surveying techniques to perform a Bench Level Circuit survey.
	J. If survey job takes more than a day, the benchmarks will need to be recorded with the survey grade GPS at the beginning of each day to ensure accuracy of elevations.
	VI. DOWNLOADING THE BASE FILES USING TRIMBLE DATA TRANSFER SOFTWARE
	This is done to get the base point adjusted by OPUS or post processed by OPUS to get the best results for the survey. Due to this being the newest survey equipment at the present time, OPUS requires that the T02 file or DAT file be converted to a RINE...
	VII. USING THE TRIMBLE RINEX CONVERTER
	Section B.2_Trimble S6 Total Station August 2012.pdf
	SECTION B.2: FLORIDA TRIMBLE® S6 SERIES TOTAL STATION WITH TRIMBLE® TSC2 DATA COLLECTOR
	Figure 3: “Survey Controller” icon
	/
	A. Select “Survey Controller” from the main menu.
	B. Open “Files” > “New Job”.
	C. Fill out the resulting screen as follows:
	Figure 4: Anatomy of total station.
	A. (Skip this step if data collector is on) Turn Trimble TSC2 data collector on by pushing the green button on the lower left hand corner of the keypad.
	Figure 7: Additional features on the back of the total station.

	Section B.3_Trimble 5600 Total Station August 2012.pdf
	SECTION B.3: FLORIDA TRIMBLE® 5600 SERIES TOTAL STATION WITH TRIMBLE® TSC2 DATA COLLECTOR
	The use of the Trimble® 5600 total station and the Trimble® TSC2 data collector can greatly improve the efficiency of collecting and processing survey data.  Survey data can be electronically recorded and stored for downloading to a computer for proce...
	The following set of procedures describes how to survey with the Trimble ®5600 Total Station and the Trimble® TSC2 Data Collector. The following document only explains features that a NRCS field office will typically use when surveying. This procedure...
	Figure 3: “Survey Controller” icon.
	/

	Section B.4_Nikon DTM 302 Total Station August 2012.pdf
	SECTION B.4: FLORIDA NIKON DTM-302 SERIES TOTAL STATION WITH TRIMBLE® TSC2 DATA COLLECTOR
	The use of the Trimble® 5600 total station and the Trimble® TSC2 data collector can greatly improve the efficiency of collecting and processing survey data.  Survey data can be electronically recorded and stored for downloading to a computer for proce...
	The following set of procedures describes how to survey with the Nikon DTM 332 total station and the Trimble® TSC2 data collector. The following document only explains features that a NRCS field office will typically use when surveying. In order to be...
	Figure 3: “Survey Controller” icon.
	/

	Section B.5_Florida Trimble DiNi Digital Level Procedures August 2012.pdf
	SECTION B.5: FLORIDA TRIMBLE DiNi DIGITAL LEVEL
	The use of the Trimble® DiNi Digital Level can greatly improve the efficiency of collecting and processing survey data.  Survey data can be electronically recorded and stored for downloading to a computer for processing.
	The following set of procedure describes surveying with the Trimble DiNi Digital Level. However, this procedure only explains features that a NRCS field office will typically use when surveying. For additional information about the instrument, read th...
	Figure 1: Trimble® DiNi Digital Level
	/

	Section B.6_Survey Codes July 2012 August 2012.pdf
	SECTION B.6:  FLORIDA SURVEYING CODES
	Table FL1C – 1 Florida Special Codes

	Section C Florida AutoCAD Civil 3D Design Procedures.pdf
	SECTION C: FLORIDA AUTOCAD CIVIL 3D DESIGN PROCEDURES
	The use of AutoCAD Civil 3D can provide the user greater efficiency when downloading, processing, designing and plotting data.  The survey data must be collected in a manner that will be5 compatible with AutoCAD Civil 3D. Several features in AutoCAD C...
	Before using this procedure, the following programs and files should be installed, in their most current version, on your computer. Compatibility issues may arise if any program is not up to date:
	 NRCS Civil 3D template –several features have been localized from the National Headquarters Civil 3D template including all of the Florida Survey codes, Layers, Coordinate systems, and Styles
	 Microsoft Activesync - used to link external devices such as TSC2 data collectors and various Total Stations.
	 Trimble Data Transfer - used to download the base files from R8/GNSS GPS grade survey equipment.
	 Trimble RINEX converter- useful to convert the DAT or T01 base receiver file into a RINEX file, which is the file required by OPUS for post processing.
	 Trimble Link menu on AutoCAD – (Register with Trimble to obtain an authorization key to use.)
	 Geoid Model installed using AutoCAD and Trimble Link menu. (An IT specialist may have to do this.)
	This procedure is written assuming that the user has a basic understanding of AutoCAD Civil 3D.  If a more detailed explanation is required refer to the online vbooks located at www.nrcsknowledge.com
	I. DOWNLOADING THE FLORIDA TEMPLATE.
	A. The Florida Template may be downloaded from the Florida Sharepoint located here:
	https://nrcs.sc.egov.usda.gov/east/fl/cadd/default.aspx
	B. Create a folder to place any templates. This will be needed later.
	1. Save the Florida Template (Or any template) into the newly created folder.
	II. SETTING THE FLORIDA TEMPLATE IN CIVIL 3D.
	A. Open Civil 3D if not open already.
	B. Go to “Options” –
	1. To get to options, type in “OP” or right-click in the drawing area, and select options” from the menu.
	C. Once the Options dialog box appears, select the “Files” tab.
	/
	D.  Scroll to the option “Template Settings” and click on the Plus sign on the left-hand side to expand the menu.
	/
	E. Scroll to “Drawing Template File Location” expand the menu with plus sign.
	/
	F. Click on the File path and hit the “Browse” button in the upper right hand corner.
	/
	G. Once the Browse dialog box opens find the newly created Template Folder (see Section I- Subsection B) .
	H. Select the Folder and click “Ok”. The Browse dialog box will close.
	I. On the Options dialog box, click “Apply” and “OK”
	/
	III. SETTING THE USER SURVEY DATABASE AND FIGURE PREFIX DATABASES.
	B. Open the “Toolspace” palette if not already open by clicking “General”>”Toolspace”, or type “showts” into the command line.
	C. In Toolspace select the “Survey” tab.
	D. Click the icon at the upper left corner of the survey tab. See Figure A-1.
	Figure A-1: Survey User Settings
	/
	E. In the “Survey User Settings” dialog box click the file path icon for “Survey database settings path”. See Figure A-2.
	Figure A-2: Survey User Settings Dialog Box
	/
	F. In the “Browse for Folder” window navigate to the desired location for saving survey databases and click “OK”.
	A. This file path is saved until changed.
	B. The desired location should be set to allow access for everyone that needs to use the survey databases (Server or external hard drive that can be mapped by everyone).
	G. In the “Survey User Settings” dialog box click the file path icon for “Figure prefix database path”.
	H. In the “Browse for Folder” window navigate to the desired location for saving figure prefix databases and click “OK”.
	1. This file path is saved until changed.
	2. The desired location should be set to allow access for everyone that needs to use the Figure Prefix databases. (Server or external hard drive that can be mapped by everyone)
	I. Click “OK” to close the “Survey User Settings” dialog box.
	IV. IMPORTING A TSC2 JOB FILE INTO AUTOCAD CIVIL 3D
	If a more detailed explanation about obtaining the OPUS Solution is needed, please refer to  “SECTION B.1:  FLORIDA PROCEDURES FOR TRIMBLE R8/GNSS GPS SYSTEM”
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